Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
slrain23
Posts: 2
Registered: ‎01-11-2013
0 Kudos

75/35 FiOS speed issues

Ok, so..

 

I've had fios for years now with no problems at all. A few days ago I called in and had them upgrade me from 15/5 to 75/35. Ever since then my internet connection has been terrible. It fluctuates constantly. This is on a wired connection, (I won't get into how sad my wireless connections are). Speedtest.net usually shows pretty well (if it loads) 60-80mbps down and about 12-15 mbps up on one server, 1.0mbps down and 25 mbps up speeds on the other choice. Speakeasy can be a hit or miss, I usually click on New York and sometimes it shows normal and sometimes (all too often) it will show as around 1.0 mbps down and 25 up no matter what place I choose. I just did the verizon version of ookla and it was showing 3 mbps down. Yet, magically, when I use the verizon speedtest for customers it always shows 80mbps down and 35mbps up. Always. The verizon tech I spoke with said this was because this test shows my connection from verizon to me, unlike speedtest.net or Speakeasy which goes all the way to my pc. (or something like that)

 

So I decided to see how my connection worked when downloading a game from Steam. Most of the time I have a steady connection 10/mbps download (it sometimes fluctuates between 10/mbps and 900/kbps but not that often), took minutes to download, awesome! Then I downloaded chrome from google, it took over 10 minutes to download that. Not awesome. Same thing with Spotify, took forever to download a few mb file.

 

These are just some examples of how "wonky" the internet has been ever since I upgraded to 75/35. Pictures take a few seconds to load on imgur (I haven't seen that since dial up) , sometimes websites take 10-15 seconds just to load. Yet when I performed an update to world of warcraft it was a perfect stream of 10/mbps download. I downloaded 20 gigs in about 15mins. Then, when I log in and start playing, the latency is so bad that it's pointless to even play. My internet speeds are all over the place! It's getting extremely frustrating! I've also tried it on other computers with wired connections and it's the same thing.

 

Needless to say, this is not what I was expecting when I signed up for 75/35. So I called verizon and they sent me out a new updated router, the actiontec MI424WR-GEN3 rev. I. This did not fix the problem. Reboot, reset etc... didn't fix it. So I called them back, but all they kept saying is that it must be on my end since they were seeing the correct speeds from them to me. I decided maybe my ethernet cord was old and worn, so I went out and bought a Cat6 cable (at the suggestion of a verizon tech). That didn't work. Verizon keeps saying it's not them, it's me.

 

So, here's a list of what I've done on my own since then to try and figure it out:
- reinstalled windows 7 - installed windows 8 (I own both). - Ran the fios optimizer program - Released my DHCP lease, left it off over night, got a new IP address. -Tried cloning my machines MAC address - Tried various DNS servers. - Rebooted the ONT (which is a tellabs SFH 612). - Checked the WAN Coax connection stats which have speeds of 252.39 (ONT) and 251.28 (router). -Made sure all cables, cords, wires were all connected. -Prayed to the fios gods...

 

I have a gigabit ethernet card and a brand new computer. My ethernet status shows that I am connected at 1.0 Gbps. My ping to the router < 1ms. Fresh installed Win8 on a ssd, all updated. No viruses, or spyware etc...

 

I'm running out of options and cannot for the life of me figure out what is wrong. There's something wrong when downloading a browser takes 10 minutes and websites are slow, yet I can download a game in 5mins. My 15/5 connection was light years better than my new 75/35. At least it was stable, this is all over the place and verizon says it's fine and it's on my end.

 

Yet here's the thing, my brother in law (who lives across town) just got the 50/25 a few weeks ago and he says it worked great until... on the same day they turned on my upgrade, oddly enough, his internet started doing the same exact thing. Sometimes it's fast, sometimes it's rediculously slow (kbps speeds).

 

Sorry for the long post, but I feel like I've tried everything to figure this out. If anyone has any idea as to what the problem might be, it would be greatly appreciated!

 

TL;DR - I upgraded to 75/35 from 15/5 and my connection speeds are now worse than before. They're all over the place, sometimes fast (80mbps speed) and sometimes slow(1.0 mbps speed), but definitely not stable like it was before the upgrade. Downloading a browser from google took 10 mins, while downloading a 5gb game from steam took 5mins. Verizon says the problem is on my end, not theirs. I've done every possible fix I could think of and it hasn't solved my problem. Suggestions? Thanks in advance!

Contributor
slrain23
Posts: 2
Registered: ‎01-11-2013
0 Kudos

Re: 75/35 FiOS speed issues

Update: So after days of trying to figure out my connection problems, suddenly I am now flying through the internet at the speeds I should be with no hiccups (knock on wood). I have no idea what happened, but I must assume somebody at verizon noticed the problem and fixed it. My brother in law also says that his speeds are back to where they should be. His picked up at about the same time as mine. So, Thanks to who ever fixed it! :smileyhappy: Hopefully all is good from here on out!

Bronze Contributor II
weedeater
Posts: 218
Registered: ‎07-28-2011
0 Kudos

Re: 75/35 FiOS speed issues

If you'd done a tracert during that bad period, you might have seen where the problem was located.

Contributor
tooslow
Posts: 1
Registered: ‎04-01-2013
0 Kudos

Re: 75/35 FiOS speed issues

Having similar issues since updating to 75/35.  Just received new router a couple of days ago and this afternoon cannot keep signal.  They are sending me a second new router.

Contributor
jmercado567
Posts: 5
Registered: ‎04-15-2010
Plan: FIOS
Location: Kenmore, NY
0 Kudos

Re: 75/35 FiOS speed issues

I have the same situation here, switched for faster FIOS only to get worse streaming quality, constant time outs and pauses. Very annoying. I received a new router as well but to little benefit. Strongly considering testing cable service and switch....

My cellphone 4g gets more consistent speeds and quality...
Contributor
Clonecones
Posts: 3
Registered: ‎08-17-2013
0 Kudos

Re: 75/35 FiOS speed issues

same thing happening to me, very annoying, support unable to solve after 3 visits from techs

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411