Customers With Disabilities
Reply
Copper Contributor
Mauser
Posts: 25
Registered: ‎06-25-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Maybe your problem is with the Bonjour service?  I do not know why it would be intermittent like you describe, but I have just discovered a problem with the Bonjour network discovery service being unable to see across the Wired/Wireless boundary in the MI424 router (at least on my Rev. I router).  My problem is with video transfer applications, but since Bonjour is most often used for network printer discovery, I thought I'd at least mention it here.

Platinum Contributor I
Hubrisnxs
Posts: 5,110
Registered: ‎07-22-2009
0 Kudos

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

With that in mind, this thread might be of some use. 

 

They make mention of multi casting and also disabling AP Isolation

 

http://superuser.com/questions/12066/wireless-router-that-supports-bonjour-between-wire-and-wireless...

 

 

 

Copper Contributor
Mauser
Posts: 25
Registered: ‎06-25-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Disable IGMP Proxy

 

The documentation on this router is terrible - doesn't look like the manual is up to date with the current rev level or firmware level (my firmware is newer than what is on the internet!).  IGMP is needed for multcasting, but there is all sorts of stuff about also needing to add the multicast group's IP address to the router.  No where near enough info for this to be straight forward...

 

But, I found that disabling the IGMP Proxy solved the problem with Bonjour and TiVo.  The IGMP protocol under the advanced routing function is still checked - I just disabled the IGMP Proxy below the Network Objects in the advanced configuration section.  This was suggested in another thread.

Contributor
JohnJohnD
Posts: 5
Registered: ‎12-31-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

In case any one runs across this issue who has a Rev I model of the Actiontec router....

 

In that Rev (at least as of this posting), Verizon/Actiontec removed the link to the IGMP Proxy page on the router.  The solution was posted here by user "tns", from user BigDaddy on DSLReports:

 

Login to your router normally, then click this link, which will take you to the now-hidden IGMP Proxy config page:

 

192.168.1.1/index.cgi?active_page=6059

 

I can confirm that it works on my Rev I router.

Contributor
epelba01
Posts: 3
Registered: ‎09-04-2012
0 Kudos

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

I too have a revision I router, and unfortunately turning the proxy off did not fix my issues.  I cant do screen sharing or file sharing from my MacBook Pro to my iMac, no wifi syncing from my iPhone to the iMac.  I was wondering if anyone came accross any other solutions.  I currently have the Actiontec and I have an Apple Time Capsule connected in bridge mode but nothing works.  Any Bonjour related services are dead once the iMac falls asleep.  I have spoke to Apple and they said that Bonjour packets are sent to the time capsule in order to wake up the computer.



 

 

Shop FiOS

  • FiOS Internet
  • FiOS TV
  • FiOS Digital Voice
  • FiOS Deals

Account & Services

Email, News & TV

  • Check Email
  • Announcements

Support Tools