Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Contributor
redefyned1
Posts: 3
Registered: ‎02-16-2009
0 Kudos

Can receive emails but can't send them

I have searched the Interent over for a solution to this problem. My error message lists Port 25 as the problem.

 

I use Windows Mail and McAfee antivirus software. I've gone into the virus software and unblocked Port 25. I have also changed my email addresses to Port 587 as recommended by Verizon but that didn't work either.

 

I have several email accounts included Verizon and other accounts that work fine with Port 25. I only have one that is not working with Port 25.

 

Any suggestions?

Copper Contributor
NielsBohr
Posts: 34
Registered: ‎08-19-2009
Device: Westell 9100em
Plan: 25/15 FiOS
Location: Temecula, CA
0 Kudos

Re: Can receive emails but can't send them

There might be two settings in your anti-virus software: blocking connections to port 25 on your computer and blocking connections to port 25 on an outside computer.  Your mail program needs to connect to port 25 on outgoing.verizon.net.  This is an authenticated server and you need to use your Verizon Online username and password.  Note: you don't automatically get a Verizon Online username and password when you sign up for FiOS.  I had to call yesterday to get one.
Gold Contributor I
spacedebris
Posts: 1,692
Registered: ‎05-17-2009
0 Kudos

Re: Can receive emails but can't send them

If you're using something like outlook or outlook express, also make sure that on the outgoing settings that you check the box that says "my outgoing server requires authentication".  And make sure that the "use secure password authentication" is not checked.



====================================================================================

Error exists between keyboard and chair.
Contributor
redefyned1
Posts: 3
Registered: ‎02-16-2009
0 Kudos

Re: Can receive emails but can't send them

Thanks Spacedebris! This worked. My email used to work properly for but suddenly after several months of working fine, I started receiving the error message.

 

I use Windows Mail and did the following to fix it:

 

Go to Tools, Accounts and select the account you want to modify then select Properties.

Select the Servers tab.

Check the box that says "My server requires authentication"

Select "Settings"

In my case I had to choose "Log on using"

Enter user name and password for the email account.

Make sure "Remember password" is checked.

Select OK then Apply.

 

Thansk for the help!

 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools