Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
Agent99
Posts: 4
Registered: ‎12-29-2011
0 Kudos
Accepted Solution

Changing WEP to WPA2

[ Edited ]

Got FIOS recently and the technician at the time of install, set up the wireless connection to the router on my laptop using WEP.  I want to change it to the more secure WPA2.  I stumbled onto ip address 192.168.1.1, selected "Advanced Security Settings", then "WPA2", then blindly clicked on "apply" with the defaulted settings.  Bad move on my part.  Now I have no wireless connection with my laptop. How do I undo this, go back to WEP, then have WPA2 applied (or skip the WEP part)?  Can some one help with step-by-step instructions???

Contributor
Steve6
Posts: 2
Registered: ‎12-29-2011

Re: Changing WEP to WPA2

Try connecting to your router using an ethernet cable, then login to 192.168.1.1 as you did before.

All Star
viafax999
Posts: 1,729
Registered: ‎11-10-2009
Device: Chromecast tv phone
Plan: Digital Voice, 75/35
Location: Westford MA
0 Kudos

Re: Changing WEP to WPA2


Agent99 wrote:

Got FIOS recently and the technician at the time of install, set up the wireless connection to the router on my laptop using WEP.  I want to change it to the more secure WPA2.  I stumbled onto ip address 192.168.1.1, selected "Advanced Security Settings", then "WPA2", then blindly clicked on "apply" with the defaulted settings.  Bad move on my part.  Now I have no wireless connection with my laptop. How do I undo this, go back to WEP, then have WPA2 applied (or skip the WEP part)?  Can some one help with step-by-step instructions???



Push and hold for 10 seconds the reset to factory defaults button on the router.

It will no be back to wep and the keys are on the label on the router.

Login to the router at 192.168.1.1 using user admin and you will be prompted to select a new password.  Remember it as it will be the admin password you use in the future.

Select wireles of the the top tabs

select advanced security of the left hand tabs

check the radio button wpa/wpa2

set station security to wpa and wpa2

authentication method pre shared key

type in a key in the preshared key field - use ascii and NOTE down what you enter - this will be the key you are asked for at your wireless devices

select encryption algorith tkip and aes

leave the last line as it was

select apply

 

If you did all this from a wireless connection (not recommended) you will have to reconnect.  This will probably involve you scanning for wireless networks again and selecting FORGET on the router network, then scanning for wireless networks again, selecting the router network at whicxh point you will be prompted for the key - enter the pre shared key you created earlier.

 

 

Silver Contributor V
Silver Contributor V
tns
Posts: 1,757
Registered: ‎05-22-2010

Re: Changing WEP to WPA2

[ Edited ]

viafax999 wrote:

Agent99 wrote:

Got FIOS recently and the technician at the time of install, set up the wireless connection to the router on my laptop using WEP.  I want to change it to the more secure WPA2.  I stumbled onto ip address 192.168.1.1, selected "Advanced Security Settings", then "WPA2", then blindly clicked on "apply" with the defaulted settings.  Bad move on my part.  Now I have no wireless connection with my laptop. How do I undo this, go back to WEP, then have WPA2 applied (or skip the WEP part)?  Can some one help with step-by-step instructions???



Push and hold for 10 seconds the reset to factory defaults button on the router.

It will no be back to wep and the keys are on the label on the router.

Login to the router at 192.168.1.1 using user admin and you will be prompted to select a new password.  Remember it as it will be the admin password you use in the future.

Select wireles of the the top tabs

select advanced security of the left hand tabs

check the radio button wpa/wpa2

set station security to wpa and wpa2

authentication method pre shared key

type in a key in the preshared key field - use ascii and NOTE down what you enter - this will be the key you are asked for at your wireless devices

select encryption algorith tkip and aes

leave the last line as it was

select apply

 

If you did all this from a wireless connection (not recommended) you will have to reconnect.  This will probably involve you scanning for wireless networks again and selecting FORGET on the router network, then scanning for wireless networks again, selecting the router network at whicxh point you will be prompted for the key - enter the pre shared key you created earlier.

 

 


Note do not chose TKIP AND AES.  Select AES only.  Tkip security turned out to be to easy to break.  It is also not supported in WPA2 mode.  Don't know about Verizon's routers, but many routers and wireless devices have WPA2 AES code built in to the hardware and will run faster using this security then with any other except open of course.

Contributor
Agent99
Posts: 4
Registered: ‎12-29-2011
0 Kudos

Re: Changing WEP to WPA2

Okay, I followed the steps with the ethernet cable attached.  I then disconnected the ethernet cable, and attempted to connect to the router.  When clicking on "connect" to connect to the router, the following error message appeared: "The settings saved on this computer for the network do not match the requirements of the network."  Still lost.  What do I do next?

Contributor
Agent99
Posts: 4
Registered: ‎12-29-2011

Re: Changing WEP to WPA2

So right after the above post, I did the following to finally get a WPA2 connection:

 

1. When you connect to the router, a window pops up with routers within my vicinity.  At the bottom, click on "open network and sharing center"

 

2. A new window appears.  Click on "manage wireless networks" near the top left hand corner.

 

3. Another window appears which lists "networks you can view, modify, and reorder"

 

4. Double clicked on my router.

 

5. Another little window pops up.  Choose "security" tab.

 

6  Select WPA2-Personal for security tupe

 

7. Leave encryption type as AES

 

8. Type in your new password (network security key).

 

9.  Click OK

 

Now it's working!!!  Baby steps for computer dummies like me!

 

Bronze Contributor II
jackmcgann
Posts: 333
Registered: ‎11-09-2010
0 Kudos

Re: Changing WEP to WPA2

[ Edited ]

Agent99 wrote:  Baby steps for computer dummies like me!

 


LOL... Which is where many of us started, albeit awhile ago.

Platinum Contributor I
prisaz
Posts: 6,813
Registered: ‎08-23-2008

Re: Changing WEP to WPA2

About 20 years ago I was asked,  "why did you delete that" my answer was, "because I could". Bad me.:smileylol:

Gold Contributor VII
Smith6612
Posts: 5,952
Registered: ‎12-15-2010
0 Kudos

Re: Changing WEP to WPA2

Lol. Reminds me of those moments where I'm asking people why they deleted System32 from their Windows folder. People who were told it fixes problems were like "Well the guy told me to do it, and now my computer won't start!." Otherwise, it was like "I was trying to clean up my Hard Drive, and system32 had a lot of useless files in it!"

 

:smileyvery-happy:

========
The first to bring me 1Gbps Fiber for $30/m wins!
Platinum Contributor I
prisaz
Posts: 6,813
Registered: ‎08-23-2008
0 Kudos

Re: Changing WEP to WPA2

[ Edited ]

Smith6612 wrote:

Lol. Reminds me of those moments where I'm asking people why they deleted System32 from their Windows folder. People who were told it fixes problems were like "Well the guy told me to do it, and now my computer won't start!." Otherwise, it was like "I was trying to clean up my Hard Drive, and system32 had a lot of useless files in it!"

 

:smileyvery-happy:



Yea I was thinking more along the lines of the Digital PDP11-83 with RSX11 Plus. Pre Micro VAX. It was not as easy to delete files back then. No main stream MS Windows. But we were running some special apps on Windows 1.x or 2.x, now that is some history.:smileyembarrassed: Getting old and off topic.:smileywink:

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411