Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  

    Order Services

    See All Plans & Bundles

    Special Deals

    Moving Made Easy

     

    Current Customers

    Add or Change Services

    Renew or Change Bundle




    Find out which Verizon services are available at your address.

  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
nss
Copper Contributor
nss
Posts: 11
Registered: ‎09-08-2009

How can I disable the wireless port (feature) on my Verizon router ?

How can  I disable the wireless feature on my Verizon router.  I do have 9100EM15-10 Model. I don't know the procedure or what the PW should be. Thanks nss

 

Gold Contributor VII
Smith6612
Posts: 5,994
Registered: ‎12-15-2010
0 Kudos

Re: How can I disable the wireless port (feature) on my Verizon router ?

Visit http://192.168.1.1/ and choose the Wireless Settings. On the main page you should see a radio option to turn the Wireless on or off. Simply set it to Off and save. The login for the router will be the username of "admin" and the Password being that of your router's serial number. The Serial Number is found on the bottom of your router on a sticker.

========
The first to bring me 1Gbps Fiber for $30/m wins!
nss
Copper Contributor
nss
Posts: 11
Registered: ‎09-08-2009

Re: How can I disable the wireless port (feature) on my Verizon router ?

 Thanks very much. I tried it with S/N but it did not let me in. Could the pw changed. How can we resolve that. Thanks

Silver Contributor V
Silver Contributor V
tns
Posts: 1,757
Registered: ‎05-22-2010

Re: How can I disable the wireless port (feature) on my Verizon router ?

[ Edited ]

Not sure about that router, but on Actiontec routers they changed the password from the to common defaults (password and password1) to the serial number on the sticker.  This was done as a security measure after some were being hacked.  Perhaps this wasn't done for your router.

 

Also, again on the Actiontec, you could use the hardware reset button on the router to reset the password the the hardware vendors default.  On some this reset the password to "password" on others it caused you to be prompted to set your router's administrative id and password.

nss
Copper Contributor
nss
Posts: 11
Registered: ‎09-08-2009

Re: How can I disable the wireless port (feature) on my Verizon router ?

 

Thanks. Can we confirm about the router reset procedure. I have 9100EM15-10 Model router. How can I log in to disable the wireless port on my router. I tried calling Verizon tech support but they were difficult to reach or get in last night.

Gold Contributor VII
Smith6612
Posts: 5,994
Registered: ‎12-15-2010
0 Kudos

Re: How can I disable the wireless port (feature) on my Verizon router ?

[ Edited ]

Try the four passwords below. If they do not work, resetting the router shouldn't change anything provided that you have not defined port forwards in the past and have simply forgotten the router's password. They can be re-set though.

 

admin/password

admin/password1

admin/admin

admin/admin1

Your Verizon Username and Password

 

If they do not let you log in, reset the router to factory defaults using the reset button on the rear of the router, holding it down for around 30 seconds. Once the router restarts from a reset, visit http://192.168.1.1/ and log in using admin/password if prompted by your browser. If you receive a screen asking to change the password for the user "admin," please set one that you can remember but is not easily guessed. From there, just follow the rest of the instructions above by going to the Wireless settings and disabling the wireless.

========
The first to bring me 1Gbps Fiber for $30/m wins!
 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411