Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Contributor
michaelv20850
Posts: 2
Registered: ‎10-14-2008
0 Kudos

How to disable UPnP in Verizon Actiontec MI424-WR ?

Hi,

 I have Verizon Actiontec MI424-WR when i sign up the bundle (TV, Internet,Phone).  I also have Denon Ipod dock + music server. In order to make my music server works, i have to disable UPnP.  How do i disable it?  Does it affect other service i have?  Sorry I'm new to this.

 

thanks.

Silver Contributor V
Techman28
Posts: 1,316
Registered: ‎10-13-2008
Location: Dallas, TX
0 Kudos

Re: How to disable UPnP in Verizon Actiontec MI424-WR ?

UPNP

Michaelv20850 UPNP is by default Disabled when you check both of the boxes it is at that point enabled.

Contributor
michaelv20850
Posts: 2
Registered: ‎10-14-2008
0 Kudos

Re: How to disable UPnP in Verizon Actiontec MI424-WR ?

Thanks. I'll try. How do i get to this page?  
Silver Contributor V
Techman28
Posts: 1,316
Registered: ‎10-13-2008
Location: Dallas, TX
0 Kudos

Re: How to disable UPnP in Verizon Actiontec MI424-WR ?

[ Edited ]

Once you are in the router click on the button that says advanced and then click yes. At this point you will need to select UPNP and verify nothing is checked.

 

 

I have sent you a PM to notify you of the login credentials as they are private in Nature.

Message Edited by Techman28 on 10-14-2008 02:44 PM
 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools