Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Contributor
marandjer
Posts: 1
Registered: ‎08-31-2012
0 Kudos

In Home Agent doesn't load properly

I have two nearly identical desktops and a laptop.  The IHA doesn't load properly on one of the desktops.  All have Win XP SP3 with all the security updates.  All use Firefox as the default browser, but do have IE8 installed and working.

 

On the one that IHA doesn't load properly, when attempting to load, I wind up with two icons in the system tray.  One is labeled MSI1F.tmp; the second, MSI18.tmp.  Both tool tips show "Script paused" checked.  If I restart the computer, the icons disappear.

 

If I attempt to execute the IHA, it starts up, and looks like it wants to work, but when I get to the page with the toolbar at the top and I click on "Internet," the body of the page goes blank and does not display anything. 

 

Going to the feedback portion on the laptop (so I can be next to the desktop), I contacted support, and they were able to use remote control of my computer, but couldn't do any good and gave up.

 

Everything else seems to work.  I can connect to the internet, but downloading a large file, such as Flash Player, is excruciatingly slow (that's what started all of this); the working units just fly.  Using the laptop, I have been able to isolate the problem down to something inside the desktop, eliminating connection, router, and wiring issues.  I have also tried using a wired and a wireless connection with the same basic results, making me think that it is just not one of the hardware interfaces (The wired connection is 1.0 Gbps and the wireless is "n.")

 

Any ideas short of just reloading XP and all of the other software?

 

Thanks.

Gold Contributor VII
Smith6612
Posts: 5,841
Registered: ‎12-15-2010
0 Kudos

Re: In Home Agent doesn't load properly

Not sure if reloading will help In-Home Agent start working. I'm not sure what the fix would be for this but the software is known to be a bit glitchy. A lot of us just prefer removing it from the machine if all works well, unless you need a specific feature/repair option within the software.

========
The first to bring me 1Gbps Fiber for $30/m wins!
 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools