Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Contributor
Induce
Posts: 4
Registered: ‎02-13-2011
0 Kudos
Accepted Solution

Modem problem

When I go to http://192.168.1.1/ to access my modem I have forgotten my Username/Password.  But also when I type the password in the box it adds 2 strokes to each keystroke I type.  I.e. if I were to type 'password' for password it would be 3x as long.  It would say ************************ (24 digits instead of 8).

 

What do I do for these problems?

 

Thanks for any help

 

-Jon

Gold Contributor VII
Smith6612
Posts: 5,780
Registered: ‎12-15-2010

Re: Modem problem

The second thing you mentioned with the additional two stroke is normal. It's supposed to be a security feature. As for the first problem, a few months ago Verizon reset the passwords on the Verizon routers (FiOS does not use modems!) to the Username of admin, and the Password which is your router's serial number. The serial number can be found on the sticker located on the bottom of the router.
========
The first to bring me 1Gbps Fiber for $30/m wins!
Contributor
Induce
Posts: 4
Registered: ‎02-13-2011
0 Kudos

Re: Modem problem

Thanks, but it didn't work.  I tried admin and the serial number, as well as what I thought the login was.

 

Any other suggestions?

Thanks for your time.

MVP
Hubrisnxs
Posts: 5,386
Registered: ‎07-22-2009

Re: Modem problem

the serial number is definetely case sensitive.  so Capital CSJX___________

 

 

try that   user name is admin,   password is Capital CSJX___________ 

 

if that does not work then you'll have to factory reset the router, by holding in the reset button for 15+ seconds.  count 1 one thousand etc....

 

and then when you try to access it for the first time again it will ask you to create a new user and password.  try to mimic the format we have given you here, so use admin and the Capital CSJX___________ 

Contributor
Induce
Posts: 4
Registered: ‎02-13-2011
0 Kudos

Re: Modem problem

Thanks, resetting it worked.  Now I would like to know how to get my wireless to work.  How do I set that up?

 

Thanks again, I sincerely appreciate your help.  I clicked kudos/solved as you requested.

All Star
viafax999
Posts: 1,676
Registered: ‎11-10-2009
Device: Chromecast tv phone
Plan: Digital Voice, 75/35
Location: Westford MA

Re: Modem problem


Induce wrote:

Thanks, resetting it worked.  Now I would like to know how to get my wireless to work.  How do I set that up?

 

Thanks again, I sincerely appreciate your help.  I clicked kudos/solved as you requested.


Login to router and select the wirless tab on the first screen

Select basic setting

make sure wireless in enabled

make a note of the SSID

if using wep security, not adviable as very weak

enter a value in the wep key field

 

else use stronger security

Select Advanced security settings on left tab

set stations security to wpa/wpa2

Autentication method pre shared key

type in a key of your choice and remember it

select an encrypyion algorithm

leave the group key update interval checked and set at 900 secs

select apply

 

Enter that preshared key on your workstations to the wireless connection that matches the ssid noted at the start

 

Contributor
Induce
Posts: 4
Registered: ‎02-13-2011
0 Kudos

Re: Modem problem

Thanks but that didn't work.  I still can't connect to my wireless network, even though it's enabled.  When I go to the Wireless Network Properties (via the list of connections available) which security type and encryption type should be listed?  I tried "security type no authentication" and encryption type "wep" and entered my network security key but I still couldn't connect wirelessly.  I tried a couple of the others as well.

 

Thanks for your time

 

 

 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools