Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  

    Order Services

    See All Plans & Bundles

    Special Deals

    Moving Made Easy

     

    Current Customers

    Add or Change Services

    Renew or Change Bundle




    Find out which Verizon services are available at your address.

  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
WHMagill
Posts: 1
Registered: ‎12-27-2012

Re: No UPnP setting in MI424WR Router?

[ Edited ]

I spoke with ActionTec the other day and they confirmed that Verizon did a firmware update to the FIOS MI424WR Router.

Nominally 373 hours ago according to the Router uptime :smileyhappy:  - about 13 December for me.

 

And apparently did remove the UPnP screen from the Advanced panel.

Silver Contributor V
Silver Contributor V
tns
Posts: 1,757
Registered: ‎05-22-2010

Re: No UPnP setting in MI424WR Router?

[ Edited ]

WHMagill wrote:

I spoke with ActionTec the other day and they confirmed that Verizon did a firmware update to the FIOS MI424WR Router.

Nominally 373 hours ago according to the Router uptime :smileyhappy:  - about 13 December for me.

 

And apparently did remove the UPnP screen from the Advanced panel.



Found a actiontec video on youtube talking about setting UPnP for devices like the Xbox.  Was able to make at that the page is 900 so try

http://192.168.1.1/index.cgi?active%5fpage=900

Contributor
klownicle
Posts: 4
Registered: ‎10-08-2012
0 Kudos

Re: No UPnP setting in MI424WR Router?

Awesome, that worked.  Thanks.  Stupid they removed it for IPV4.

Contributor
MaltLiquor
Posts: 3
Registered: ‎03-05-2013
0 Kudos

Re: No UPnP setting in MI424WR Router?

This worked for me... nice good work.

Contributor
attgig
Posts: 2
Registered: ‎09-14-2013
0 Kudos

Re: No UPnP setting in MI424WR Router?

thanks!  another success with that link.  thanks for providing that.

Contributor
buskeyl
Posts: 2
Registered: ‎01-06-2014

Re: No UPnP setting in MI424WR Router?

[ Edited ]

So this link did indeed work.   Thank you for the help;  Totally unacceptable that its enabled by default. 

 

To Verizon.  I am a new customer.  UPNP is a HUGE security venerability, and anyone with any education in IT security knows that you immediately disable this service.   I find the fact that it is on by default a best, objectionable, and I find the fact that you went out of you way to remove the link from your routers, so we can't turn it off without knowing a secret URL nearly criminal.  Possibly even actionable.  And all apparently to reduce the number of calls you have to field for why certain games or devices that foolishly depend on it do not work right.  

Given the lack competency your technical support staff showed on my first, and hopefully last cal to support, I have NO faith you are able to properly advise your customers to the dangers of this service. 

 

To be clear, you have taken steps to allow any piece of software that runs in my network (desirable or undesirable) to open ports on my firewall without my consent or knowledge.   How does it feel to be part of the problem? 

 

 

Copper Contributor
RichAC
Posts: 18
Registered: ‎01-06-2014
0 Kudos

Re: No UPnP setting in MI424WR Router?

[ Edited ]
Contributor
dewdude
Posts: 6
Registered: ‎07-28-2010

Re: No UPnP setting in MI424WR Router?


 I find the fact that it is on by default a best, objectionable, and I find the fact that you went out of you way to remove the link from your routers, so we can't turn it off without knowing a secret URL nearly criminal. 

 


 

Guess what? UPnP doesn't seem to work in any form.

 

I have two slingboxes and a couple of games that use UPnP to assign port forwards; largely becuase they were designed to be in an enviroment wth DHCP and to handle LAN IP changes, and to make it easy for absolute noobs to have a fully functioning service.

 

I picked up a MI424WR "GEN3" Rev. I and I spent *hours* trying to figure out why none of my UPnP forwards were going through. That's when I stumbled on to this thread as I was looking for the UPnP assuming it was disabled only to find it's already enabled by default. But it doesn't work.

 

Yes, this is a security risk; but it's almost necessary in this day in age with all sorts of connected devices wanting all kinds of ports. Have you ever seen the ports an iPhone asks for? I have to lock the one iPhone that gets on my network to a single IP because it no longer has the ability to update it's own forwards on new ports and I'm not chaning port forwarding every time I turn around. Not to mention I have to static out my own laptop so a lot of my online games are work.

 

So, rest assured; if you're running 40.21.10.2 on a MI424WR-GEN3I you have nothing to worry about if the now hidden UPnP menu says it's enabled; it does not work at all and no ports get forward.

 

I'm actually considering going back to my old Rev D router because of this and either using the Rev I for just wifi or not worrying about it at all since I already have a wireless-N AP on the network.

Contributor
buskeyl
Posts: 2
Registered: ‎01-06-2014

Re: No UPnP setting in MI424WR Router?

[ Edited ]

For you perhaps.   I have to take exception to your blanket statement that it doesn't work at all, because it did not work for you. 

 

My Router:

 

 

Firmware Version:40.21.10.2
Model Name:

MI424WR-GEN3I

 

 

Here, it works fine.  It was how I became aware of the problem in the first place.   I had just had the router installed and I immediately jumped over to set up the port forward rules I needed to make some stuff work.  I was astonished to see a whole bunch of rules already in there.  Rules that were specific to services I run on my network. 

 

So while I can't argue that it did not work for you, (Im not there), that doesn't make it the case for everyone.  I can say with certainty it works (or more accurately, worked)  here..

 

Regarding the Iphone, I have three of them in the house, not one needs a port forward.  Perhaps that's an app thing specific to what you are running.  I have about 75 apps on mine, they all work fine.   I have all outbound allowed though.. so that too might be the difference.   

 

Regarding your comment about necessity of UPNP.   There is no good reason to put your firewall on autopilot, ever.   Just because it's used, because Vendors want to try to make it a standard, because its easier for them, doesn't make it right.   And, my main issue here is it on all the time, and the users don't know.  If you need rules made, fine.  Turn it on, let it do its thing, then turn it of.. No reason AT ALL to hide the settings, or turn it on by default. 

 

 

 

 

Contributor
culpepper
Posts: 4
Registered: ‎11-23-2009
0 Kudos

Re: No UPnP setting in MI424WR Router?

Thank you for the link to the UPnP settings on the Mi424WR Router. I cannot believe Verizon has hidden this setting as it is the FIRST thing I turn off when setting up my router - for security's sake.
 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411