Customers With Disabilities
Reply
Contributor
Wjones7689
Posts: 4
Registered: ‎02-20-2009
0 Kudos

Phone Call = Internet Disconnect?

My son has X-Box Live, and whenever someone calls our phone, it disconnects/lags him. Also, I noticed that when downloading if someone calls the download stops and says its unable to find the source of where it was being downloaded from.

 

Is there anyway to fix this?

Platinum Contributor I
prisaz
Posts: 6,752
Registered: ‎08-23-2008
0 Kudos

Re: Phone Call = Internet Disconnect?

[ Edited ]

Wjones7689 wrote:

My son has X-Box Live, and whenever someone calls our phone, it disconnects/lags him. Also, I noticed that when downloading if someone calls the download stops and says its unable to find the source of where it was being downloaded from.

 

Is there anyway to fix this?


It could be a power issue. You can unplug your phone line at the ONT and then dial you number from another line. If it does not drop your internet, then it could be an issue with your line or phones. I would call Verizon tech support and explain your issue. They can run some diagnostics.
Message Edited by prisaz on 03-11-2009 05:52 PM
Contributor
Wjones7689
Posts: 4
Registered: ‎02-20-2009
0 Kudos

Re: Phone Call = Internet Disconnect?

K, im going to try that and if it doesn't work I will call Verizon. :smileyhappy:
Copper Contributor
chartle
Posts: 34
Registered: ‎02-03-2009
Location: Pittsburgh, PA
0 Kudos

Re: Phone Call = Internet Disconnect?

If you have a 2.4 Ghz cordless phone and your computer and Xbox are wireless you most likely have a conflict between your wireless router and your phone.  They are using the same channel.

 

You would need to change the channel that the router uses.  I can't get that info now but I'm sure its listed here somewhere.

Copper Contributor
fios24
Posts: 12
Registered: ‎03-17-2009
0 Kudos

Re: Phone Call = Internet Disconnect?

ya, it's almost definitely a wireless channel conflict issue. log into 192.168.1.1 , using default username and password. or the ones you created for it. click on "Wireless" tab, go to Basic Security settings on the left and change wireless channel, #3.

 

i would try channels, 1, 11, 2, 10. one of those four is very likely to give you much better connectivity overall.

 

Shop FiOS

  • FiOS Internet
  • FiOS TV
  • FiOS Digital Voice
  • FiOS Deals

Account & Services

Email, News & TV

  • Check Email
  • Announcements

Support Tools