Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
happydonors
Posts: 1
Registered: ‎05-31-2011

Roku via Actiontec wifi

I've had recurring problems with Roku not "finding" my wifi.  PC, Ipad etc get it fine.  After long discussions with no help from Roku or V tech support, I did a hard restart on the router and all was well.  For about five months.  Now I can connect the roku ONLY after a fresh hard router restart.  This also required re-registering with Roku, netflix, etc.

I can fiddle with the router page.  Nothing can be done to the roku, which suffers periodic updates.

Ideas?   Thanks

Copper Contributor
mallwalker
Posts: 10
Registered: ‎05-17-2011

Re: Roku via Actiontec wifi

If you have an older Rev A Actiontec, now outdated, I would suspect that.

I had a similar problem with my Kindle until Verizon upgraded me to a "refurbished" Rev D.

 

Try channels 1, 6, or 11

 

Try changing the Wireless Routers SSID to someting simple with only alpha characters, like "doghouse" .

 

Might try different location of Roku, closer to router, just to see if distance is a factor.

 

I use a Nertgear 802.11n router plugged into my Actiontec router & have the Netgear handle the wireless clients, Roku too, and have disabled the Verizon wireless radio. 

Copper Contributor
cmargolin
Posts: 12
Registered: ‎05-31-2011

Re: Roku via Actiontec wifi

mallwalker has some good advice.

 

I have a rev A Actiontec, and I could not connect reliably until I changed theActiontec's WiFi channel from "auto" to a specific channel -- I use channel 11.

 

I also had to raise the Roku box a little higher up.  Too bad the Roku doesn't have an external antenna.

Gold Contributor I
spacedebris
Posts: 1,692
Registered: ‎05-17-2009

Re: Roku via Actiontec wifi

Besides what has already been suggested, one other thing I would try is to try using WPA2 wireless security rather than the WEP.

 

I've had a couple of devices recently that would not stay connected using the WEP. But once I changed to WPA2 the connection remained stable.

 

Now dont ask me why. I have no idea why this has worked. The encryption should not cause it to constantly loose connection but the results speak for themselves. This solved the problem I was having with my Sony BluRay player and my Ipad. All other devices always remained connected but those two would constantly loose the connection no matter what I did, until I changed to the WPA2. Maybe it will help you too.




====================================================================================

Error exists between keyboard and chair.
Contributor
cindy600
Posts: 3
Registered: ‎12-06-2012
0 Kudos

Re: Roku via Actiontec wifi

my roku works 15% of the time. I was told it was a Verizon problem not supplying enough information and it was suggested I swithch to COMCAST.

I would prefer to stay with Verizon.    PLEASE FIX!!

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411