Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
winsomesmile
Posts: 2
Registered: ‎11-24-2009
0 Kudos

Thunderbird config to send/receive email

I tried configuring Thunderbird to send/receive email from my new verizon fios account.  Simple Pop3 - how hard can it be?  Well, using the settings provided, I am unable to send or receive email.  I called and talked to tech support and they said they don't support Thunderbird, but I could talk to 'premium' support since they have no support boundaries.  Well, I don't think I should have to pay to get my email setup to a POP3 client. 

 

Here's my current config:

Mozilla Thunderbird 2.0.0.23

 

Account:

Server Type: POP Mail Server

Server Name: incoming.yahoo.verizon.net

Port 110

User Name: myname

Security Settings: Use Secure Connection: never

Use secure authentication - not checked

 

SMTP Server

Server Name: outgoing.yahoo.verizon.net

Port: 25

User secure connection: no

 

 

 

When trying to send an email I get:

Sending of message failed.  The message could not be sent because connecting to SMTP server outgoing.yahoo.verizon.net failed.  The server may be unavailable or is refusing SMTP connections.  Please verify...

 

When I try to get mail I get:

Sending of password did not succeed.  Mail server incoming.yahoo.verizon.net responded:  Error logging in.  Please visit http://mail.yahoo.com

 

Any help would be appreciated.

Bronze Contributor III
cjacobs001
Posts: 398
Registered: ‎10-09-2008
Device: Assus Tablet Droid
Location: Tampa, Florida, USA
0 Kudos

Re: Thunderbird config to send/receive email

pop3 mail requires authentication.    after that, you have placed  <.yahoo.> in the server name, so, have you checked to make sure that is correct ?

cjacobs001
Contributor
winsomesmile
Posts: 2
Registered: ‎11-24-2009
0 Kudos

Re: Thunderbird config to send/receive email

That was the one thing the tech told me on the phone - to use verizon.yahoo.net for incoming and outgoing instead of verizon.net

 

Other than that, I'm not sure where else to check that that is correct.

Gold Contributor V
somegirl
Posts: 2,960
Registered: ‎09-15-2009
Location: Texas
0 Kudos

Re: Thunderbird config to send/receive email

[ Edited ]

 


winsomesmile wrote:

That was the one thing the tech told me on the phone - to use verizon.yahoo.net for incoming and outgoing instead of verizon.net

 

Other than that, I'm not sure where else to check that that is correct.


If the agent told you to use the Yahoo servers, they were probably right. If you want to verify, you can log into your account at www.verizon.net and it should say that you have a Verizon with Yahoo account.

 

As for the settings:

1. Make sure the username and password that you have are the correct ones. Logging in to verizon.net will verify this.

2. Check your incoming server settings. They should look something like the following image. (Of course, where the example just says "username" your username should be filled in.)

 

incoming.JPG

 

3. Check your outgoing server settings. They should look something like the following image. (Of course, where the example just says "username" your username should be filled in.)

 

outgoing.JPG

 

4. Make sure that the password you are entering is correct. I suggest typing it out in a notepad then using copy and paste to verify that it is correct, since it will appear as asterisks in Thunderbird. Once you have successfully sent and received a test message, you might consider checking the box for remembering your password, although this is less secure than typing it in every time.

 

pass.JPG

 

Hope this helps! If you have any other questions, just let us know. :smileyhappy:

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Bronze Contributor III
cjacobs001
Posts: 398
Registered: ‎10-09-2008
Device: Assus Tablet Droid
Location: Tampa, Florida, USA
0 Kudos

Re: Thunderbird config to send/receive email

earlier I mentioned that pop 3 requies authentication because in your original post you stated:

 

for incoming settings:     "Use secure authentication - not checked"  and for outgoing settings: 

"User secure connection: no"

 

 

cjacobs001
Bronze Contributor I
abhi_col
Posts: 147
Registered: ‎11-18-2009
0 Kudos

Re: Thunderbird config to send/receive email

Outgoing server requires authentication. please use same settings as incoming server.

 

If you have selected yahoo as your portal partner than use yahoo in your server names.

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411