Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Copper Contributor
mangmang
Posts: 12
Registered: ‎12-09-2010
0 Kudos
Accepted Solution

VPN tunnel for em9100

I new to this networking, so I tend to mess with this and ask a lot of question. I was able to do a VPN connection within my network, but if I use router IP and the port, I could not connect to it. I have try the port forwarding, but it doesn't work. This is the same technique I use for my other Remote Desktop Connection. Could some one please help me?

All Star
viafax999
Posts: 1,729
Registered: ‎11-10-2009
Device: Chromecast tv phone
Plan: Digital Voice, 75/35
Location: Westford MA

Re: VPN tunnel for em9100

Which ports are you forwarding.

 

Remember they should say TCPAny ->    the port number to be forwarded.

 

There is another poster here in the last several days that is also trying to do this.  I've set it up too and so far haven't made it work, don't appear to be getting to the router correctly.

The rules I set are in the attachment

 

All Star
viafax999
Posts: 1,729
Registered: ‎11-10-2009
Device: Chromecast tv phone
Plan: Digital Voice, 75/35
Location: Westford MA

Re: VPN tunnel for em9100

OF course

VPN works much better when you remember to activate the firewall port forwarding rule.  Did that and it came straight up using PPTP (port 1723)

 

Employee Emeritus
VZ_Ron
Posts: 225
Registered: ‎01-25-2010

Re: VPN tunnel for em9100

Hi mangmang, I hope the information and link you was sent to you help because once you have internet access without using your VPN that's where our tech support stops.  You will have to connect your IT department for further help with using your VPN. 

Ron
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan. Follow us on Twitter™!

Copper Contributor
mangmang
Posts: 12
Registered: ‎12-09-2010
0 Kudos

Re: VPN tunnel for em9100

[ Edited ]

I did configure my port forwarding TCP Any->1723. I could connect within my home network, so I would think there are some in my router need to be configure. It gave me an error 868, so I did some Googling but couldn't find any solution.

All Star
viafax999
Posts: 1,729
Registered: ‎11-10-2009
Device: Chromecast tv phone
Plan: Digital Voice, 75/35
Location: Westford MA

Re: VPN tunnel for em9100


mangmang wrote:

I did configure my port forwarding TCP Any->1723. I could connect within my home network, so I would think there are some in my router need to be configure. It gave me an error 868, so I did some Googling but couldn't find any solution.


If it works from inside but not from outside the it's something to do with your router fw rule as that fw rule has nothing to do with setting up an inside vpn connection.

Why don't you post a picture of it?

ctrl/alt/shift/print screen will capture active window (the rule display in port forwarding), paste it to paintbook and save as a .jpg and add it as an attachment in the resonse, or resize it and paste it into the response (will take about 12 hours before it appears to other users)

Copper Contributor
mangmang
Posts: 12
Registered: ‎12-09-2010
0 Kudos

Re: VPN tunnel for em9100

[ Edited ]

I could not paste the picture into this, but this is my rule below:

Local Host: 192.168.1.4

Protocol: TCPAny -> 1723

Forward to Port: Same as Incoming Port

Schedule: Always

Gold Contributor I
lasagna
Posts: 1,788
Registered: ‎05-27-2010
Plan: Prime HD 50/25
Location: South Central, PA
0 Kudos

Re: VPN tunnel for em9100

And from outside ... what IP address are you trying to connect to?  192.168.1.4? or the public facing IP?

Copper Contributor
mangmang
Posts: 12
Registered: ‎12-09-2010
0 Kudos

Re: VPN tunnel for em9100

I was using my public ip / router ip. This is how i connect to it.

ip:1723

All Star
viafax999
Posts: 1,729
Registered: ‎11-10-2009
Device: Chromecast tv phone
Plan: Digital Voice, 75/35
Location: Westford MA
0 Kudos

Re: VPN tunnel for em9100

[ Edited ]

mangmang wrote:

I was using my public ip / router ip. This is how i connect to it.

ip:1723


That's not exactly how you would connect to a vpn server.  You're actually meant to build a connection to it using a vpn client.

Using XP that would be

Control panel, network connections

create a new connection, next

connect to network at my workplace, next

Virtual Private Network, next

Give the connection a name, next

autodial connection, next

ip address (your router wan address), next

finish

 

To use the connection double click it and you will be prompted for a userid and password that is defined for access on the vpn server.  By default it will use PPTP (port 1723) to get there.

 

The device at 192.168.1.4 is running a VPN server?

To do that, control panel, network connections

setup advanced connection next

accept incoming, next

select nothing on next page, next

allow virtual private connections,next

select valid users who can use the connection, next

highlight tcp/ip and select properties

set the ip address assignment as you want it to be and say ok

next

finish

 

 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools