Customers With Disabilities
Reply
Copper Contributor
Soupy
Posts: 35
Registered: ‎07-27-2010
Device: Fios Internet
Location: Foxboro, MA

Re: World of Warcraft DC's using Verizon Security Suite - fixes?

  New router ordered - tech support felt I will still have issue if I get another Actiontec, but I may get a westel.

 

  I set config to LAN - WAN while I wait.  Seems to be working okay for guide, widgets - I know I won't be able to remote program my DVRs but I couldn't anyway.  I followed http://www.dslreports.com/faq/15992.  On my Actiontec my Ethernet light blinks and my WAN (ethernet) also blinks - I believe they use to be solid green before. 

 

  Tech support advised if I did the Lan-Wan to DMZ the Actiontec - I didn't do that step yet or set any static addresses.

 

   Download/Upload went from 26/25 with just DIR-655 config (Sunday test) to 26/5 (Monday test connected either to DIR-655 or Actiontec).

 

  Just ran system for an 30 minutes or so without anything unusual occurring. Next hard test will be Wednesday.

 

 

Copper Contributor
Soupy
Posts: 35
Registered: ‎07-27-2010
Device: Fios Internet
Location: Foxboro, MA
0 Kudos

Re: World of Warcraft DC's using Verizon Security Suite - fixes?

     Lan-Wan config ran rock solid - no DCs or issues with Ventrilo or WoW.  Will run again tonight.  I did reservethe actiontec IP/Mac and put in DMZ.

 

     Got a replacement router - Actiontec Rev. E.  I will try this over the weekend in stand-alone mode and see what happens.  I guess it's good I got a different Rev (have F), but was wishing on a different brand.

 

 

Side note:

 

     I tried the trick to access Parental Controls remotely and it identified my Actiontec and its static IP.  It said it would repair but that didn't work - oh well.

Copper Contributor
Soupy
Posts: 35
Registered: ‎07-27-2010
Device: Fios Internet
Location: Foxboro, MA

Re: World of Warcraft DC's using Verizon Security Suite - fixes?

   Marking this as solved.  Thanks everyone for your guidance.  I still haven't tried replacement router, but if it works I will update thread.

 

  Solution was to front-end my Fios service using a third party router (DIR-655) connected to the Ethernet port of the ONT.  Verizon activated the port for me.   The DIR handles web traffic, serves IPs, and runs the wi-fi.  I have the Actiontec (WAN port) connected to the DIR-655 (LAN port).  The Actiontec is DMZ'd, manages Coax connection, and handles STBs (IP etc...).   I am running the VISS, but not family protection.

 

 

  Currently I do not have remote access to the DVRs but that's a different issue.

Copper Contributor
Soupy
Posts: 35
Registered: ‎07-27-2010
Device: Fios Internet
Location: Foxboro, MA

Re: World of Warcraft DC's using Verizon Security Suite - fixes?

   I swapped out my DIR-655 for the replacement actiontec (rev. E).  Kept the actiontec (RevF) connected Lan-Wan and running coax for TV.  No DCs and a strong wireless signal from Rev D router.  Also my upload is back to and beyond  subscribed values.  Tonight I pull the plug and just try the replacement router running ethernet lan and coax tv.   I hope this works as it is back to simple.

 

 

  I also am still running VISS with no issues.   I will hopefully just confirm that the standalone actiontec works early next week.

 

Shop FiOS

  • FiOS Internet
  • FiOS TV
  • FiOS Digital Voice
  • FiOS Deals

Account & Services

Email, News & TV

  • Check Email
  • Announcements

Support Tools