Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  

    Order Services

    See All Plans & Bundles

    Special Deals

    Moving Made Easy

     

    Current Customers

    Add or Change Services

    Renew or Change Bundle




    Find out which Verizon services are available at your address.

  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Copper Contributor
rfa5
Posts: 14
Registered: ‎09-28-2008
0 Kudos

STB problem? HD-DVR

I've had my HD DVR (6416-2) for about a year and it has worked well. Lately I've been having a problem when I first turn it on.  When I turn it on and it's on an HD channel, I get nothing...blank (black) screen and no audio.  If I change the channel I still get get nothing BUT if I change the channel to an SD channel it will start working.  Once it starts working it will tune all channels, SD or HD.  This seems to only occur after the box is off for several hours.  If I turn the box off for several minutes and then turn it on everything seems to work just fine.  Perhaps this box is on it's way out?  Several months ago I had this box in the bedroom and it would squeak...I guess the hard drive was making a squeaking noise.  I have since moved this STB into my den and I just don't notice if it still squeaks as the den can be pretty noisy.  Any suggestions?  BTW  I did reboot the STB and the problem still occurs. 

 

Bob 

Silver Contributor IV
matcarl
Posts: 1,426
Registered: ‎08-05-2008
Location: New York
0 Kudos

Re: STB problem? HD-DVR

This may seem like a dumb answer, but I never leave my box on an HD channel after I shut it. I sometimes had problems also. I shut it off on an SD channel.
Contributor
Ram1105
Posts: 4
Registered: ‎09-10-2008
0 Kudos

Re: STB problem? HD-DVR

I'm having a very similar problem on my FIOS setup. Sometimes I turn on the TV with a HD channel selected and I'll get audio but no video. If I click on the Guide, the menu guide displays fine but the small picture window stays dark. Only if I go to another channel do I see the video and then I can return to the original problem channel with video display now working. At times, when the video returns, it'll just black out again, forcing me to toy with channel changing to get it back. I suspect it's the HD Box but I'm curious to hear from others if it's an issue with them. This isn't an STB vs HD issue, because I can flip between HD channels to get it working again.

 

I'll need to follow up with support to see what's going on.

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411