Customers With Disabilities
Reply
Contributor
mkl24601
Posts: 3
Registered: ‎10-02-2009
0 Kudos

6100F "Edit User Settings" page Looping

 

I received a replacement Verizon DSL modem a few months ago (Westell 6100F), but had never tried to log into it until today. I used the default username/password and was able to log in, and was sent to the "Edit User Settings" page. Here, I typed in my desired username and password (twice) and hit OK. I was asked to verify I wanted to change the user settings, and I hit OK. Then, the Edit User Settings page came back up! It seems that no matter what I do, it always loops back to this page, as if it's not accepting or saving the administrator changes I've made.

 

Ideas? Suggestions?

 

 

~ Michael

Silver Contributor I
Bob_Robertson
Posts: 497
Registered: ‎05-21-2009
Device: Metro PCS
Plan: ATT
Location: In ure InterWebz
0 Kudos

Re: 6100F "Edit User Settings" page Looping

Reboot/reset the modem/router...

 

Reboot your PC.....

 

You can clear the cookies, cache, etc from Internet Explorer, by going to "Tools" up at the top and then choosing "Internet options" from the list, and clicking the applicable buttons.... You may also want to reset the Internet Options to defaults, on the advanced tab...

 

Try another browser...

---------------------------------------------------------------------------------------------------------------

Bob Robertson - Lighter Klepto - I steal lighters, not bandwith
Contributor
mkl24601
Posts: 3
Registered: ‎10-02-2009
0 Kudos

Re: 6100F "Edit User Settings" page Looping

 

Bob, thanks for the reply.

 

I should have mentioned in my original post that I have tried all of the suggestions you mentioned.  This forum is my last resort before calling tech support.  I have rebooted the modem, I have rebooted the computer (I'm on a Mac, not a PC), I did a hard reset to the modem, I cleared cache & cookies from the browser, and still no luck. 

 

A Google search shows others have experienced this problem, but unfortunately, I have yet to find an answer.

 

Another note, a friend of mine with the same modem, same internal network setup, and same machine (and browser) as me does not experience this issue.  That would say to me there is an issue with the software in the modem.  Thoughts?  Any other ideas?

 

Thanks again!

 

~ Michael

 

Contributor
mkl24601
Posts: 3
Registered: ‎10-02-2009
0 Kudos

Re: 6100F "Edit User Settings" page Looping

 

Ok, I had a thought to take my router out of the equation and connect the computer to modem directly.  For some reason, this corrected the issue and I was able to change the user settings, and now admin my modem.

 

Hopefully, this will help anyone else who might experience this problem.

 

Thanks, all!

 

~ Michael

 

Silver Contributor I
Bob_Robertson
Posts: 497
Registered: ‎05-21-2009
Device: Metro PCS
Plan: ATT
Location: In ure InterWebz
0 Kudos

Re: 6100F "Edit User Settings" page Looping

ahhh, did not realize there wa a router in the mix... that certainly explains it

---------------------------------------------------------------------------------------------------------------

Bob Robertson - Lighter Klepto - I steal lighters, not bandwith
 

Shop FiOS

  • FiOS Internet
  • FiOS TV
  • FiOS Digital Voice
  • FiOS Deals

Account & Services

Email, News & TV

  • Check Email
  • Announcements

Support Tools