Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  

    Order Services

    See All Plans & Bundles

    Special Deals

    Moving Made Easy

     

    Current Customers

    Add or Change Services

    Renew or Change Bundle




    Find out which Verizon services are available at your address.

  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
dro45
Posts: 5
Registered: ‎03-25-2010
0 Kudos

Actiontec GT704WGB Trouble Stealthing Ports

I have used Gibson's Shields Up test to check my ports.  I got the 
Actiontec GT704WGB.  I am finding many ports 
'closed' and port 80 is 'open.'  I desire that they all be stealth.  
When I change to 'medium' in the Firewall settings, and uncheck all the 
'in' boxes, Gibson reports all ports are 'stealth' as desired.  However, 
I am then unable to send emails, due to (apparently) port 587 being 
automatically blocked at the 'medium' setting.

Port 587 is required for smtp using Thunderbird and a gmail pop account.

Bottom line, the Actiontec GT704WGB does not seem configurable to the 
security settings I need and desire.

Any pointers appreciated.
Gold Contributor VII
dslr595148
Posts: 5,411
Registered: ‎09-24-2008
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

#1 This is a guide for your router

 

http://portforward.com/english/routers/port_forwarding/Westell/A90-750015-07/A90-750015-07index.htm

 

#2 In the router go to Advanced -> UPnP.

 

#3 That feature is disabled (unchecked), right?

 

#4 In your router go to Firewall Settings -> DMZ Host.

 

#5 That feature is disabled (unchecked), right?

 

#6 In the router go to Firewall Settings -> Portforwarding.

 

#7 The only rule in there is IPSEC ALG?

 

#8 In the router go to Firewall Settings ->Static NAT

 

#9 That feature is disabled (unchecked), right?

 

#10 In the router go to Firewall Settings -> Remote Admininstration

 

#11 That feature is disabled (unchecked), right?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor
dro45
Posts: 5
Registered: ‎03-25-2010
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

Thanks for the reply.

 

The instructions you left do not match my Actiontec router.  For example, #6, there is no such entry available.

 

I wonder if Verizon has replaced the original with their own version?

 

Thanks,

 

Don

Gold Contributor VII
dslr595148
Posts: 5,411
Registered: ‎09-24-2008
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

Ok, then what is at Firewall Settings -> Portforwarding?

 

If port forwarding does not exist, then show a screenshot of Firewall Settings.

 

http://take-a-screenshot.org/

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor
dro45
Posts: 5
Registered: ‎03-25-2010
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

For some reason the prtscrn is not working for me.

 

However, on the Firewall Settings, there are simply 4 radio buttons, labeled High, Medium, Low, and Off.  Only with it set to Off am I able to send emails.  All other setting block port 587.

 

Really, that is all there is on the screen.  If you click one of the other radio buttons, you have a few options, but in all of those options, the 587 port does not work for sending email.

 

Thanks for sticking with me on this.

 

Gold Contributor VII
dslr595148
Posts: 5,411
Registered: ‎09-24-2008
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

#1 After pressing printscreen, go to Start -> All Programs -> Accessories -> Paint

 

#2 Press CTRL+V (CTRL and V at the same time).

 

#3 In MS Paint, now go to File -> Save

 

#4 After saving, you could upload to http://tinypic.com/

 

#5 http://tinypic.com/  will give you diretions on how to display the image (or images).

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor
dro45
Posts: 5
Registered: ‎03-25-2010
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

That'll work.

 

http://tinypic.com/r/1z2ipzm/5

 

Thanks,

 

Don

Gold Contributor VII
dslr595148
Posts: 5,411
Registered: ‎09-24-2008
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

Ok, that helps.

 

#1 Since I know what medium does, what happens at low?

 

#2 In the router at that screen, now go to Applications and show a screen shot of that

 

#3 In the router at that screen, go to TR-069 Portmapping Log.

 

#4 DMZ Hosting, is not enabled?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor
dro45
Posts: 5
Registered: ‎03-25-2010
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

Mail sending does not work at low, setting.

 

See ....   http://tinypic.com/m/9qb3p1/4

 

Applications ....   http://tinypic.com/m/9qb41y/4

 

Portmapping Log ...  http://tinypic.com/m/9qb447/4

 

DMZ hosting ...   http://tinypic.com/m/9qb4h1/4

 

Hope you spot something.  I've been all over these screens.  A mystery to me why they would make this so difficult to do.

 

Don

Gold Contributor VII
dslr595148
Posts: 5,411
Registered: ‎09-24-2008
0 Kudos

Re: Actiontec GT704WGB Trouble Stealthing Ports

[ Edited ]

#1 Go to the screen that looks like this

 

http://i44.tinypic.com/i1be5s.jpg

 

#2 Check everything with the word NETBIOS in it (This means: NETBIOS-SSN, NETBIOS,-NS, NETBIOS-DGM) for both (IN and OUT).

 

#3 Uncheck DNS for both (IN and OUT).

 

#4 Press Apply.

 

#5 Does e-mail now work?

 

#6 Go to the screen that looks like this

 

http://i39.tinypic.com/b4b41d.jpg

 

#7 Where it says Don-PC, use the drop down box to find out what else is listed.

 

#8 Is there anything else, besides Don-PC?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411