Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  

    Order Services

    See All Plans & Bundles

    Special Deals

    Moving Made Easy

     

    Current Customers

    Add or Change Services

    Renew or Change Bundle




    Find out which Verizon services are available at your address.

  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Copper Contributor
Tampaite
Posts: 12
Registered: ‎01-27-2009
0 Kudos

Westell 7500 issues

Am having to reboot my Westell 7500 wireless router every 10 hrs or so otherwise I cannot seem to connect to the wireless network using my laptop.

 

Sometimes, it works just fine and other days it needs a reboot..

 

Has anyone had this issue before?

 

Am still within the 30 day trial period, can I request a replacement(new) modem?

Silver Contributor I
Provider7
Posts: 428
Registered: ‎10-11-2008
0 Kudos

Re: Westell 7500 issues

When you can't connect, what happens if you plug the laptop indirectly to the router?
Copper Contributor
Tampaite
Posts: 12
Registered: ‎01-27-2009
0 Kudos

Re: Westell 7500 issues

Am always connected to the internet thro' wireless, Is that what you meant by connect indirectly?
Silver Contributor I
Provider7
Posts: 428
Registered: ‎10-11-2008
0 Kudos

Re: Westell 7500 issues

Sorry, that was a typo on my part...I meant to say what happens if you plug it in..... directly to the router using an ethernet cord?
Copper Contributor
Tampaite
Posts: 12
Registered: ‎01-27-2009
0 Kudos

Re: Westell 7500 issues

The Westell modem INTERNET light is either off or RED..so even if I connect it directly, I can't get online unless I reboot...
Copper Contributor
Tampaite
Posts: 12
Registered: ‎01-27-2009
0 Kudos

Re: Westell 7500 issues

Alright. I got a new Westell Modem( A90-750015-07 , Rev T) and hooked it up into the phone line.

I was able to get online pretty quickly but when I woke up this morning the INTERNET light is off or RED and unable to connect to the internetand this happens every morning....

 

Does this Modem freak out if turned on and left 24x7?

 

I have a 1 MB/384KB speed...Would increasing this to 3 MB/768 KB speed help ?

 

Silver Contributor I
Provider7
Posts: 428
Registered: ‎10-11-2008
0 Kudos

Re: Westell 7500 issues


Tampaite wrote:

 

Does this Modem freak out if turned on and left 24x7?

No, I've had mine running for 3 years straight now

 

I have a 1 MB/384KB speed...Would increasing this to 3 MB/768 KB speed help ?

If your system won't stay connected at 1 mg, iIncreasing it will make no difference...

 


 

I asked you earlier to try opening the internet explorer aand typing 192.168.1.1   What happened when you tried this?

 

Something simple to try...unplug the phone cord from the modem and plug it into a telephone...I would like you to check to see if there is dialtone on the wire.  Next I want to be sure there there are no filters on the line blocking the data from the modem.

Copper Contributor
Tampaite
Posts: 12
Registered: ‎01-27-2009
0 Kudos

Re: Westell 7500 issues

Sorry,  I probably missed your earlier message.

 

When I browse to 192.168.1.1, am directed to the home page of the modem/router.

 

All my phone jacks have filters in them except for the one from which the modem is connected and dial-tone is available(since I can make phone calls)


Do you work with Verizon Tech Support?

Silver Contributor I
Provider7
Posts: 428
Registered: ‎10-11-2008
0 Kudos

Re: Westell 7500 issues


Do you work with Verizon Tech Support?

I am a field tech that happens to work on dsl from time to time.  I am sending you a private message.  I need some more info from you.

Copper Contributor
Tampaite
Posts: 12
Registered: ‎01-27-2009
0 Kudos

Re: Westell 7500 issues

Am posting my log information here...Can someone help me if the modem is kaput here?

 

Connection log when the INTERNET light is off/RED.
__________________________________________________

Jan 1 02:04:01 local0.debug udhcpc[695]: Sending discover...
Jan 1 02:02:58 local0.debug udhcpc[695]: Sending discover...
Jan 1 02:02:55 local0.debug udhcpc[695]: Sending discover...
Jan 1 02:02:52 local0.debug udhcpc[695]: Sending discover...
Jan 1 02:01:49 local0.debug udhcpc[695]: Sending discover...
Jan 1 02:01:46 local0.debug udhcpc[695]: Sending discover...
Jan 1 02:01:44 daemon.notice net_mgr[240]: Routes transitioning to Down state on nas1.
Jan 1 02:01:44 daemon.notice net_mgr[240]: QoS on nas1 transitioning to Down state.
Jan 1 02:01:43 local0.debug udhcpc[695]: Sending discover...
Jan 1 02:01:43 local0.info udhcpc[695]: Lease lost,entering init state
Jan 1 02:01:42 local0.debug udhcpc[695]: Sending renew...
Jan 1 02:01:40 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:54:14 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:46:44 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:46:42 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:46:41 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:46:38 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:46:33 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:46:22 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:46:01 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:45:19 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:43:55 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:41:06 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:35:29 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:24:14 local0.debug udhcpc[695]: Sending renew...
Jan 1 01:01:44 local0.debug udhcpc[695]: Sending renew...
Jan 1 00:21:59 daemon.info dnsmasq[182]: DHCPACK(br0) 192.168.1.24 00:16:78:01:6b:70 VOIP_TA1S1P
Jan 1 00:21:59 daemon.info dnsmasq[182]: DHCPREQUEST(br0) 192.168.1.24 00:16:78:01:6b:70
Jan 1 00:02:20 daemon.info dnsmasq[182]: DHCPACK(br0) 192.168.1.24 00:16:78:01:6b:70 VOIP_TA1S1P
Jan 1 00:02:20 daemon.info dnsmasq[182]: DHCPREQUEST(br0) 192.168.1.24 00:16:78:01:6b:70
Jan 1 00:02:04 daemon.info cwmpd[189]: CWMP: SSL Status = SSL Connection Succeeded,TCP Status = TCP Connected,Authentication Type = Basic
Jan 1 00:01:55 daemon.notice net_mgr[240]: RIPConfig: no interfaces are enabled
Jan 1 00:01:49 daemon.notice net_mgr[240]: Routes transitioning to Up state on nas1.
Jan 1 00:01:48 daemon.notice net_mgr[240]: WAN came up before SIPALG was configured
Jan 1 00:01:48 daemon.notice net_mgr[240]: QoS on nas1 transitioning to Up state.
Jan 1 00:01:45 daemon.info dnsmasq[182]: using nameserver 68.238.112.12#53
Jan 1 00:01:45 daemon.info dnsmasq[182]: using nameserver 68.238.96.12#53
Jan 1 00:01:45 daemon.info dnsmasq[182]: reading /var/etc/resolv.conf
Jan 1 00:01:43 local0.info udhcpc[695]: Lease of 71.99.178.56 obtained,lease time 7200
Jan 1 00:01:43 local0.debug udhcpc[695]: Sending select for 71.99.178.56...
Jan 1 00:01:42 local0.debug udhcpc[695]: Sending discover...
Jan 1 00:00:52 daemon.notice net_mgr[209]: SIPALGConfig: disabled
Jan 1 00:00:52 daemon.notice net_mgr[209]: All Routes transitioning to Up state.
Jan 1 00:00:52 daemon.notice net_mgr[209]: All Routes transitioning to Down state.
Jan 1 00:00:52 daemon.notice net_mgr[209]: RIPConfig: no interfaces are enabled
Jan 1 00:00:50 user.info syslog: upnp_getXmlFile File /web/upnp/UPNP_WANDSLConnectionManagement.xml opened,Size 6079
Jan 1 00:00:50 user.info syslog: upnp_getXmlFile File /web/upnp/UPNP_WANIPConnection.xml opened,Size 25723
Jan 1 00:00:50 user.info syslog: upnp_getXmlFile File /web/upnp/UPNP_WANPPPConnection.xml opened,Size 31504
Jan 1 00:00:47 daemon.notice net_mgr[209]: FirewallConfig_update: Done configuring firewall
Jan 1 00:00:42 daemon.notice net_mgr[209]: FirewallConfig_update: setting firewall to None
Jan 1 00:00:42 local0.info udhcpc[686]: No lease,forking to background.
Jan 1 00:00:39 daemon.info dnsmasq[182]: DHCPACK(br0) 192.168.1.24 00:16:78:01:6b:70 VOIP_TA1S1P
Jan 1 00:00:39 daemon.info dnsmasq[182]: DHCPREQUEST(br0) 192.168.1.24 00:16:78:01:6b:70
Jan 1 00:00:39 local0.debug udhcpc[686]: Sending discover...
Jan 1 00:00:37 daemon.info dnsmasq[182]: DHCPOFFER(br0) 192.168.1.24 00:16:78:01:6b:70
Jan 1 00:00:37 daemon.info dnsmasq[182]: DHCPDISCOVER(br0) 00:16:78:01:6b:70
Jan 1 00:00:37 daemon.info dnsmasq[182]: DHCPACK(br0) 192.168.1.33 00:13:02:be:54:6e
Jan 1 00:00:37 daemon.info dnsmasq[182]: DHCPREQUEST(br0) 192.168.1.33 00:13:02:be:54:6e
Jan 1 00:00:37 daemon.info dnsmasq[182]: DHCPOFFER(br0) 192.168.1.24 00:16:78:01:6b:70
Jan 1 00:00:37 daemon.info dnsmasq[182]: DHCPDISCOVER(br0) 00:16:78:01:6b:70
Jan 1 00:00:37 daemon.info dnsmasq[182]: DHCPOFFER(br0) 192.168.1.33 00:13:02:be:54:6e
Jan 1 00:00:37 daemon.info dnsmasq[182]: DHCPDISCOVER(br0) 00:13:02:be:54:6e
Jan 1 00:00:36 local0.debug udhcpc[686]: Sending discover...
Jan 1 00:00:34 daemon.info dnsmasq[182]: DHCPOFFER(br0) 192.168.1.24 00:16:78:01:6b:70
Jan 1 00:00:34 daemon.info dnsmasq[182]: DHCPDISCOVER(br0) 00:16:78:01:6b:70
Jan 1 00:00:33 local0.debug udhcpc[686]: Sending discover...
Jan 1 00:00:33 local0.info udhcpc[686]: udhcpc (v0.9.9-pre) started
Jan 1 00:00:33 daemon.info pvc2684d: Communicating over ATM 0.0.35,encapsulation:LLC
Jan 1 00:00:33 daemon.info pvc2684d: Interface nas1 created sucessfully
Jan 1 00:00:32 daemon.notice net_mgr[209]: WanConfig: DSL upstream PCR 2000
Jan 1 00:00:32 daemon.notice net_mgr[209]: WanConfig: Plumbing activeWAN:nas1:RoutedBridge
Jan 1 00:00:32 daemon.notice net_mgr[209]: FirewallConfig_update: Done configuring firewall
Jan 1 00:00:31 daemon.info dnsmasq[182]: using nameserver 1.1.1.1#53
Jan 1 00:00:31 daemon.info dnsmasq[182]: reading /var/etc/resolv.conf
Jan 1 00:00:28 daemon.notice net_mgr[209]: FirewallConfig_update: setting firewall to None
Jan 1 00:00:23 daemon.notice net_mgr[222]: update_ripstatelist: killing
Jan 1 00:00:23 daemon.notice net_mgr[222]: update_ripstatelist: cleaning up
Jan 1 00:00:23 daemon.err net_mgr[222]: update_ripstatelist: password expect failure.
Jan 1 00:00:23 daemon.notice net_mgr[222]: Expecting password out
Jan 1 00:00:23 daemon.notice net_mgr[222]: done setting line buffering.
Jan 1 00:00:23 daemon.notice net_mgr[222]: in=0x2acb2cc0 out=0x2acb2e10 pid=243
Jan 1 00:00:16 daemon.warn dnsmasq[182]: failed to access /var/etc/resolv.conf:No such file or directory
Jan 1 00:00:16 daemon.info dnsmasq[182]: cache_reload: wba_alias file is empty
Jan 1 00:00:16 daemon.info dnsmasq[182]: read /etc/hosts - 4 addresses
Jan 1 00:00:16 daemon.info dnsmasq[182]: DHCP, IP range 192.168.1.15 -- 192.168.1.47,lease time 1d
Jan 1 00:00:14 daemon.notice net_mgr[167]: Reaping stale PPP sessions

Connection log after I REBOOT the Router
___________________________________________________

Feb 16 06:44:21 daemon.info cwmpd[189]: CWMP: Final Http Return Code = 204
Feb 16 06:44:21 daemon.info cwmpd[189]: CWMP: Inform (200). The following events are true:1 BOOT,4 VALUE CHANGE
Feb 16 06:44:21 daemon.info cwmpd[189]: CWMP: SSL Status = SSL Connection Succeeded,TCP Status = TCP Connected,Authentication Type = Basic
Feb 16 06:44:21 daemon.info cwmpd[189]: CWMP: Inform Sent Successfully
Feb 16 06:44:16 daemon.err cwmpd[208]: cwmpDDNSCallback: Result of DDNS Update (ipupdate_once) ->3
Feb 16 06:44:15 daemon.notice net_mgr[240]: RIPConfig: no interfaces are enabled

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411