Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Copper Contributor
TopGun
Posts: 17
Registered: ‎12-19-2009
Plan: High Speed DSL
Location: NJ
0 Kudos

<<<<<< Anchor Text Links Not Working >>>>>>>>

Hello World,

 

This is a problem every Verizon Webmail user should notice!

Are you unable to CLICK  links like this in your emails http://webmail.verizon.net

 

Is anyone having this issue?

Verizon claims to be doing a software update but NOT for a month?

 

The bottom line is if the software claim were true the above TEST link would NOT work?

 

The fact of the matter it does WORK so what do you think the truth about the Verizon response?

 

This causes you to do cut & paste to go to a link its a major waste of time!!!!

 

Why should we pay for this type of service in fact hundereds of users

should be calling support now.

 

Post your comments here?

 

In search of the truth!!

 

Gold Contributor V
somegirl
Posts: 2,941
Registered: ‎09-15-2009
Location: Texas
0 Kudos

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

Links are working fine for me as long as they are formatted as links in the initial email. Maybe you need to talk to the people that are sending you these links and find out why their provider/client isn't converting them to links properly.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Copper Contributor
TopGun
Posts: 17
Registered: ‎12-19-2009
Plan: High Speed DSL
Location: NJ
0 Kudos

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

Sorry but ...

 

Let me respond to this mis-information here.

With Rich Text Interface there is NO NEED to format emai links you just type the URL

 

Simply put you just enter your URL its Hyper linked automatically.

 

Again anyone out there see this issue?

 

Waiting

Gold Contributor V
somegirl
Posts: 2,941
Registered: ‎09-15-2009
Location: Texas
0 Kudos

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

 


TopGun wrote:

Sorry but ...

 

Let me respond to this mis-information here.

With Rich Text Interface there is NO NEED to format emai links you just type the URL

 

Simply put you just enter your URL its Hyper linked automatically.

 

Again anyone out there see this issue?

 

Waiting


 

This is correct. When you are composing a message in the Rich Text interface of Verizon's webmail, the links are hyperlinked automatically. These links then work just fine once the email is received. The problem that YOU are describing implies that the links are not being automatically formatted as hyperlinks when the sender is entering them. When I send myself a text message from verizon.net with links in it, they work just like they are supposed to.

 

What *exactly* is the issue you are having?

 

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Copper Contributor
TopGun
Posts: 17
Registered: ‎12-19-2009
Plan: High Speed DSL
Location: NJ
0 Kudos

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

Hello somegirl,

 

You sound like to work for Verizon?

 

Anyway to re-state the problem somehow my anchor text links

are not working? If Verizon claims they are updating the software

then where would be hundreds of claims.

 

What's bazzar how there are not other users claiming.

This appears very fishy  even when I have technical support send

me emails the links still do not work. and they can not tell me .. WHY?

 

I suspect something funny is going on at Verizon website which is

outsourced? Wake up and smell the coffee!

 

 

 

 

 

 

 

 

Gold Contributor V
somegirl
Posts: 2,941
Registered: ‎09-15-2009
Location: Texas
0 Kudos

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

 


TopGun wrote:

Hello somegirl,

 

You sound like to work for Verizon?

 

Anyway to re-state the problem somehow my anchor text links

are not working? If Verizon claims they are updating the software

then where would be hundreds of claims.

 

What's bazzar how there are not other users claiming.

This appears very fishy  even when I have technical support send

me emails the links still do not work. and they can not tell me .. WHY?

 

I suspect something funny is going on at Verizon website which is

outsourced? Wake up and smell the coffee!


 

1. I don't have to work for Verizon to understand how email/hyperlinks work.

2. If it were *actually* a problem with Verizon's website, it would be affecting all Verizon users, not just you. That's like saying "My dog peed on the rug, so there must be a problem with all dogs." More than likely, it's something on your computer, or the specific sender you are having trouble with.

 

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor
Heinz57
Posts: 6
Registered: ‎12-29-2009

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

I have exactly the same problem with the url's in the body of my Verizon webmail emails too! The problem started a couple of weeks ago. The url's are not highlighted at all. I too have to copy them and them paste them into a browser. It appears to be a problem with the Verizon webmail application, since it doesnt matter which computer I access webmail from.

Copper Contributor
TopGun
Posts: 17
Registered: ‎12-19-2009
Plan: High Speed DSL
Location: NJ
0 Kudos

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

Heinz57,

 

Top of the day to you for the Great comments.

 

Thank you, I am glad someone in this forum

has given a heads up to this Anchor Text Problem.

Next I plan to seek a credit for poor performance

you should follow suit.

 

Again, thanks for the acknowledgement to a major Web Mail problem.

 

 

P.S. I award you ***

Contributor
riche987
Posts: 2
Registered: ‎01-04-2010

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

riche

 

Ditto on the problem in fact started a new post on the issue email problems. I think users thought there was a problem with their email program. Outlook Express or Thunderbird. It took some time to isolate the problem plus holidays entered into the picture. The problem is real just Verizon won't or can't acknowledge it

Gold Contributor V
somegirl
Posts: 2,941
Registered: ‎09-15-2009
Location: Texas
0 Kudos

Re: <<<<<< Anchor Text Links Not Working >>>>>>>>

I suggest you take a look at the Verizon response to this post.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools