Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Contributor
EricJ
Posts: 1
Registered: ‎03-27-2012
0 Kudos

Do Not Disturb keeps turning on

I tried to set up a scheduled Do Not Disturb period, but it didn't work, so I turned the feature off. Now, at some point every day, Do Not Disturb turns itself on.

 

I'm missing calls daily. Is there any way to stop this?

Contributor
EMathews3
Posts: 2
Registered: ‎06-23-2014
0 Kudos

Re: Do Not Disturb keeps turning on

Same problem here. On the first support call, the rep tried to "disable the DND feature", saying my turning it on or off via the website would do nothing. However, the problem continued and the website worked as usual, so the call appeared to do nothing. On the second call, the rep "never heard of this problem" but his colleague had us check on the repeating event/calendar feature. Of course, repeating events should do nothing when DND is turned off. Current theory is, a repeating DND schedule set up in the past is somehow still turning the feature on every night but never off. This not-turning-off is why I stopped trying to use the feature in the first place - it never worked as expected for me.

 

Missing calls because of a technical screwup or software / database bug is unacceptable.

 

We created a ticket and forwarded the problem to the FVAM group (FIOS Voice Account Manager - basically, the web application) and they are supposed to look into it and call me back. There's a chance the call will go to voicemail because of the problem.

 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools