Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
richmondred13
Posts: 2
Registered: ‎05-09-2009
Plan: FIOS
Location: Richmond VA
0 Kudos

FIOS - PHONE HAD UNBELIEVEABLE STATIC THEN NO DIAL TONE AT ALL

Hi Gang,

 

I just joined the forum today so needless to say I'm so new I squeak!  I just received (April 21st) the entire FIOS bundle and love it! 

 

My phone is a Panasonic, 2-phone cordless set with an LCD Readout screen, Caller Id, Call Waiting, etc. 

 

Here's the problem:

 

  • Yesterday, Sat., 5/20 @ 0900 received a call from an Alltel subscriber, my landlord and noticed when he disconnected, the line seem to sound "funny" i.e. echoing, no biggie right?
  • Went to make an outgoing call, no dial tone.  Waited for just a minute trying both the "talk" and "speaker phone" options--Nothing, no dial tone or static.  Looked at the LCD screen and "Line In Use" was displayed.   
  • Put the phone back in its "main" base and BAM! Screen reads "New Message"/hit talk/ perfect dial tone/placed calls but only 3.
  • Now this is where it gets interesting--The first TWO calls were to a friend of mine who is subscribed to Verizon but NOT to FIOS.  She just has the "regular phone setup."  First call was her cell phone--NTELOS subscriber-- static began.  Second her landline, little static but nothing that couldn't be talked over, left message.
  • THIRD call  got me to a Verizon FIOS agent and MAJOR static began!!!! You couldn't hear anything once the "live agent"came on the line; however he hung in there with me because of the intermittent static's disappearance, I could at times hear him clear and thus giving me the ability to report this and him being able to put a Trouble Ticket  in.  It was right after that submission, the static was so loud you couldn't put the phone to your ear, no dial tone AND the LCD readout read:  "line in use."  The screen has remained the same with that readout since yesterday morning
  • Now, since then, from last night, this morning as well as right now, there is no longer in any static, the line is dead as an Egyptian door nail and the LCD readout says:  "Line In Use"!!!!!
  • I've used both a landline (trimline) as well as my unplugging the cordless set when testing the l/line.  No luck either way!!!:smileysad:


The reason I'm posting all of this is to see if anyone else has experienced this type of problem and is it something that can be fixed--permanently!!!!!  My repair appt time is for tomorrow, Sun., May 21, 2009 from 0800 to 12 noon.

 

One more thing I wanted to add here is I was, before subscribing to the FIOS bundle, a Cavalier Telephone customer.  Don't EVEN get me started on that:smileymad: just suffice it to say, they BITE!!!! and I assure you I'm being incredible polite in the relaying of my thoughts concerning Cavalier!!!

 

To me, this is where it gets interesting and believe this is going to prove to be very relevant!!!   --The "line in use" constantly and consistently happened, and of course, Cavalier blamed Verizon--what's new right?  It was never completely resolved except by me and and a fluke.  I found if I went to my home's breaker box and threw the switch to the living room--where the cordless main base is set--it would clear it up everytime until the next time.  And yes, I did try that with my new FIOS phone system.  However, unfortunately that process didn't work to resolve my phone problem.

 

My questions to y'all are:

  1. Have any of you experienced the static then dead line problem?
  2. Have any of you on your LCD readout seen the "line in use" displayed?
  3. What did you find caused the problem?
  4. Was Verizon able to resolve it to where it never happened again?

Also wanted to let y'all know, my FIOS HD cable ROCKS, my FIOS computer kicks!  Everything there is wonderful and working better than I ever thought it could!

 

I'd be so appreciative of any help or advice you could pass on to me.  Also, if y'all find I've posted in the wrong place, please let me know as this is my first posting here on the forum.

 

Thank you so very much for taking your time to read and answer this for me.

 

Have a Good One!

 

RED

Richmond VA 

 

Contributor
kristalynn
Posts: 1
Registered: ‎06-04-2009
0 Kudos

Re: FIOS - PHONE HAD UNBELIEVEABLE STATIC THEN NO DIAL TONE AT ALL

did ur problem get resolved?  i am currently having the same problem, but see i have a extremely active 2 yr old and i am so nervous that a emergency will come up and i wont have access to a phone for911.  unfortunatly we do not own a cell phone and live in the boonies with zeroto few nieghbors!  I ran across this forum while trying to reporet this online, i have no phone service more than i do have it, its ridiculous!!!
Copper Contributor
Posts: 24
Registered: ‎06-07-2009
0 Kudos

Re: FIOS - PHONE HAD UNBELIEVEABLE STATIC THEN NO DIAL TONE AT ALL

I've heard of this situation (rarely, to be fair), and this is what worked in the situations I've spoken to customers for. (This information was from a Fiber Solutions Center agent, so if this doesn't work in your case, you may wish to speak with them and see if there's any additional troubleshooting information they may be able to provide.)

 

First, unplug your phones. All of them. (This goes especially for any cordless phones, since they have to plug into electricity.)

 

Wait about 20 seconds once they're all unplugged, then plug one back in and see if it clears up. If it does not, or only seems to work temporarily, definitely contact Fiber Solutions and they'll be able to look into what is causing the issue.

 

From what I was told at the time, what causes this is a small amount of electrical charge building up inside the lines... it's what causes static like this on all types of landline services, and can even cause no dial tone and busy tones when trying to call in.

 

Hope this helps!

Contributor
nuespeedgti
Posts: 4
Registered: ‎06-13-2009
0 Kudos

Re: FIOS - PHONE HAD UNBELIEVEABLE STATIC THEN NO DIAL TONE AT ALL

i am sure that you have already called to have a tech go out to your home but the problem

you are talking about sounds as if it is a leaky pair which leads to generating a short

("line in use"). with out going into too much detail i would suggest that you have a tech meter

you interior wire and see if there is a leaky pair. it is possible that the ont is generating your

problem but since you say your previous dial tone reseller had the same issues it leads me

to believe that its an inside wire issue not a handset issue. 

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411