Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
JimHough

1.9 Blues

Status: Acknowledged
by JimHough on ‎04-20-2011 08:52 PM

I love the look of 1.9, good job there. 

 

However, it seems laggy to me.  Each new screen takes longer to load than 1.8. 

 

But my biggest beef with 1.9 is the DVR control functions.  Seems like a long time ago but my recollection of 1.8 was when you fast forward a video you saw a small graphic at the bottom of the screen indicating the speed and direction of your FF.  When you hit "play" all of the controls went away and your video was playing without any graphics or info display. 

 

Under 1.9 when you're fast forwarding a video you get a lower third taken up with the speed indicator (2X, 4x, etc) but when you hit "play" you get at least a half screen blue graphic with info while your video is playing in the back.  If left unchecked, the graphic stays on screen forever!  So one if forced to make another keystroke to either hit exit or down arrow to get rid of the graphic. 

 

Why do I need a graphic sitting on the screen anyway?  I know what I'm watching, just play the video.  Does this make sense?

 

Anyone else annoyed by this function?

 

Thanks for listening.

 

Jim

Status: Acknowledged
The only path is to give you options to set preferences, but I also have "suggestions" that folks want the info screen and that it needed to stay up longer... The real answer is let you set the preference, but that take code.
Comments
by on ‎04-21-2011 05:52 AM

We need a user setting.

by bsantelli on ‎04-22-2011 08:36 AM

1.9 is very slow - drives me crazy.  But worst than that, I am finding some of my recorded programs (recorded after the 1.9 push) won't play.   Getting about one program a day (out of the 9 or 10 over two dvr's) that won't play.  Very frustrating.  Verizon support had me do the normal trouble shooting of unplugging box, etc - but it has to be a 1.9 bug as it is happening on both dvrs and NEVER happened prior to the 1.9 push. 

I can't be losing 1 or 2 programs every night.  Don't know what else to do or try.


When I press play, the bottom screen comes up (with the play button, recording length, etc) but just sits there, then after about 30 secs screen goes black, then after another 15 or so seconds goes back to screen that says play/delete.

by JimHough on ‎04-22-2011 09:08 AM

We just have to hope some one on the tech team is reading these.  It's hard to filter out the real bug reports from all the other people whining about their bill.

 

I'm finding that the DVR functionality has other bugs brian suggests.

 

Often when watching a recorded show if I hit STOP, the DVR routine crashes out and I'm back to live TV.  Normally you would get the option to resume, delete, etc.

 

Another interesting bug, and maybe this should be a separate post, is that last night I tried to search for Family Guy and nothing showed up in the top ten after typing "FAMIL"    - when I added the "Y" it told me "No Results."  It took me forever to scroll down under the search "FAMIL" to find Family Guy.  Under 1.8 if you typed "FAM" Family Guy would pop to the top of the list!  What's up with that?  I think 1.9 needed a longer wider beta test.

by JimHough on ‎04-22-2011 09:08 AM

PS - Don't forget to VOTE for this idea!  Thanks.

by Kevsfd23 on ‎04-22-2011 11:34 AM

I agree it seems no one checks a new version first. I think sometimes it just gets tossed out here to us.

by on ‎04-24-2011 05:13 PM

does anyone know when 1.9 is coming to Essex County, NJ/

by JimHough on ‎04-24-2011 06:35 PM

Todd I think you might want to ask your question under the 1.9 thread elsewhere in the forum.  But honestly, I find no benefit to 1.9 over 1.8.  It's a tad prettier, but it's way slower, more intrusive and buggy.  The more time the developers have to tweak 1.9 the better off you'll be.

by on ‎04-28-2011 03:01 PM

I have no lag whatsover with 1.9.  I'm running 1.9 on my two HD boxes a 7216 and the 7232.  There was some lag on my old SD box, but I never expected 1.9 to run well on it.  Maybe switch boxes.

 

I'm a very decerning user as I work in the IT field and I've noticed no lag at all. VZ did a good job coding 1.9.

by Employee on ‎05-04-2011 04:29 AM
Status changed to: Acknowledged
The only path is to give you options to set preferences, but I also have "suggestions" that folks want the info screen and that it needed to stay up longer... The real answer is let you set the preference, but that take code.
by JimHough on ‎05-04-2011 08:46 AM

Thanks for your reply Joe.  I like your "real answer."  I suppose there are times when a user might want to see the info screen longer.  But for me, I'm finding it ever more irritating to see the info screen.  Especially when bouncing back and forth between "last" channels and skipping ahead during DVR'd programs.  Having to hit exit every time is one tiny but unessessary complication in my otherwise uncomplicated life...lol....  Another annoyance I discovered just last night was when I pause TV in order to read some text that didn't stay up long enough (cause I'm a slow reader), the info bar covered up most of the text.  So my ultimate suggestion for the coders would be:

1. Provide preference setting options for the duration of the info bar from ZERO (not show up at all) to some higher value (10 seconds or so).

2. Provide preference setting option for the giant info bar you have now as well as a very thin bar that sits at the bottom - something along the lines of a typical news ticker - no larger.

Idea Statuses
Have an Idea?
If you have a new idea to share, please search before posting. Many times someone else has already posted your idea and you can just vote there instead!
 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools