Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Gold Contributor VII
Justin
Posts: 4,838
Registered: ‎08-05-2008

Re: Changed POP3 as directed - now can't receive incoming mail


whatagain wrote:

After posting my previous reply, it was time to ring in the New Year.  This morning, I got to thinking about things, and decided to check out my Firewall (Sygate, assimilated sone time back by the Norton Empire, so no longer freeware).  I do not use the silly Windows firewall, BTW.  I tried specifying ports 465/995, but it didn't work.  I went to CNET, and downloaded Comodo.  But before installing it, I accessed the firewall in my Westell modem, and reduced the security from "Typical Security (Medium)" to "Minimum Security (Low)"

 

VOILA! 

 

That solved my Outlook problem.  Ironic that the modem Verizon provides can conflict with the latest scheme they have for annoying customers.  I was concerned that the change would decrease my overall security, so went to Steve Gibson's GRC site, and tested the ports for Stealth.  No changes there.

 

But all of this is Verizon just trying to dumb things down for people in order to protect them.  People like myself know better than to put anything sensitive or confidential in an e-mail.  I never have, nor ever will, encryption or not.  Those who have done otherwise, well, there's no saving them from themselves, Big Mommy Verizon or not.

 

Good luck helping others here, Justin. 


WOW!!! Thanks for that feedback, I would never have expected the modem to get in the way of something as basic as this. Something for all of us to be aware of; I wonder how many people this is affecting with this SSL thing?

 

I have FiOS service and an Actiontec router, I have my router set to "Typical Security (Medium)" and obviously do not have any problems using SSL. I DO use the Windows Firewall, with an extension called Windows 7 Firewall Control that gives me pretty good control over allowing/disallowing both inbound and outbound traffic.

 

Anyway, glad you got it working, and again, thanks for the feedback.

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9
Keller, TX 76248

Contributor
whatagain
Posts: 4
Registered: ‎12-31-2011
0 Kudos

Re: Changed POP3 as directed - now can't receive incoming mail

Perhaps that will help someone, especially if a Verizon tech reads my post.  However, my problem and the solution, may be unique to my setup.  After all, how many people are still using XP, with its firewall disabled in favor of Sygate, which is a six year old app no longer available, thanks to Norton Symantec?  Not to mention the Westell DSL modem and its firewall?

 

However, the second tech did come close, turning off Sygate.  If he had he accessed the modem, who knows?  But none of this is for the faint of heart.  I've done a lot of tweaking in my time, and there are some things I'm still wary of clicking on.  :smileywink: 

 

 Again, good luck helping others here, Justin.

Contributor
Catemaco
Posts: 5
Registered: ‎06-01-2010

Re: Changed POP3 as directed - now can't receive incoming mail

Hi, Justin,

 

I appreciate all the time you obviously put in to try to help people, but  I have to agree with "VectorVictor" - I think you owe the original poster an apology for saying they did something wrong.  VectorVictor's information may not have been 100% correct, but the OP probably followed Verizon's instructions to a T and still had a problem.  Like many overworked IT support people, you're blaming the customer.

 

I made the changes a few days ago, and was able to connect and retrieve my email, but every once in a while, my email client would say it couldn't connect.  Today, I'm not able to connect at all.  After an hour of retries, searching Verizon's support web site for information, waiting 40+ minutes for online support live chat (originally estimated at 13 minute wait), I called Verizon, only to be told that in their in-house only database they list an email outage related to the port changes.  I asked the support person where I could have found this on their support web site.  After assuring me that I could find it there, she asked me to wait a minute, and then came back and acknowledged that the problem is not on the web site anywhere. 

 

It's not so much that Verizon's services are bad, but their support continues to be terrible.

Contributor
rturri
Posts: 1
Registered: ‎01-06-2012
0 Kudos

Re: Changed POP3 as directed - now can't receive incoming mail

I also made the changes suggested in the Verizon email, but both send and receive continued to function.  I have FiOS and use Outlook for e-mail.  The problem I ran into occurred on the first receipt of a large email containing photos.  The receive process was extremely slow and eventually timed out, and continued to time out every time I tried to receive e-mail.  I changed the Outlook settings back to the Outlook default, and the problem went away. 

Contributor
star-man
Posts: 2
Registered: ‎03-08-2013
0 Kudos

Re: Changed POP3 as directed - now can't receive incoming mail

I have Outlook 2010 as my Email program. Followed Verizon's instructions for changing my settings, and my Email didn't work either. Searched on-line and found that it appears Verizon omitted one detail. This omission may apply to other Email programs, and is in bold font below in item 3). After changing the incoming and outgoing server fields as directed by Verizon, I made the changes listed below. The highlighted change is the one not mentioned by Verizon. My Email now works.

 

  1. Click More Settings.
  2. Click the Advanced tab. 
  3.    For the outgoing mail server type 465. Check the box next to This server requires a secure connection (SSL)
  4. For the incoming mail server type 995. Select SSL from the drop down menu next to Use the following type of encrypted connection.
  5. Click Ok, then Next, then Finish. That's it! SSL encryption is now enabled.
Silver Contributor V
armond_in_nj
Posts: 1,417
Registered: ‎04-10-2012
0 Kudos

Re: Changed POP3 as directed - now can't receive incoming mail

[ Edited ]

star-man wrote:

I have Outlook 2010 as my Email program. Followed Verizon's instructions for changing my settings, and my Email didn't work either. Searched on-line and found that it appears Verizon omitted one detail. This omission may apply to other Email programs, and is in bold font below in item 3). After changing the incoming and outgoing server fields as directed by Verizon, I made the changes listed below. The highlighted change is the one not mentioned by Verizon. My Email now works.

 

  1. Click More Settings.
  2. Click the Advanced tab. 
  3.    For the outgoing mail server type 465. Check the box next to This server requires a secure connection (SSL)
  4. For the incoming mail server type 995. Select SSL from the drop down menu next to Use the following type of encrypted connection.
  5. Click Ok, then Next, then Finish. That's it! SSL encryption is now enabled.

I'm not entirely sure that VZ omitted this "detail."   For example, if you look here:

 

http://www22.verizon.com/support/residential/internet/fiosinternet/email/setup+and+use/questionsone/...

 

... the SSL requirement is stated quite plainly.  In fact I have encountered a number of VZ pages with this same requirement listed clearly.

Contributor
randomconsumer
Posts: 1
Registered: ‎03-10-2013
0 Kudos

Re: Changed POP3 as directed - now can't receive incoming mail

Below is the mail I received to change the email settings.  Where does it say to change to an SSL connection?

 

----------------------------------------------------------------------------------------------------------------------------------------------------

Dear Valued Verizon Customer,

 

To further improve security and your online experience, Verizon has modified the way Verizon.net email is handled when sent or received through an email application (such as Outlook Express®, MS Outlook, Windows Live Mail or via hand-held devices).

 

In order to take advantage of these improvements, we are requiring customers to modify the server settings (also known as “POP” settings) for their email applications on every device used to access Verizon.net email.  Please update your POP email application’s inbound and outbound server settings as soon as possible to match the new settings below:

 

Server

Current Setting

New Setting

SSL Enabled

Port

POP3 Server

incoming.verizon.net

pop.verizon.net

YES

995

SMTP Server

outgoing.verizon.net

smtp.verizon.net

YES

465

Depending on your email application, you may need to disable/turn off Secure Password Authentication and, if applicable, make sure your Authentication method is set to “Password” or “Normal password.” In addition, you may need to reboot/restart your device for these new settings to take effect and for your email to continue working properly.

 

Note – There are no setting changes when accessing Verizon.net email via MyVerizon/webmail.

 

If you need assistance in updating your settings, visit verizon.com/emailsettings for further information and step-by-step instructions.  You can also visit our online forum at forums.verizon.com for additional information, if available.

 

If you want to verify the validity of this notification and the instructions contained herein,  please sign into your MyVerizon.com account and click on “Check Verizon Announcements” under the “I Want to…” menu bar.

 

Thank you for being a valued Verizon customer.  Please act now to make sure your email account has the proper settings.        

 

Sincerely,

 

Your Verizon Team

Gold Contributor VII
Justin
Posts: 4,838
Registered: ‎08-05-2008

Re: Changed POP3 as directed - now can't receive incoming mail

_______________________________________________

 

"Where does it say to change to an SSL connection?"

_______________________________________________

 

You are kidding right? I sure hope so, but just in case you aren't......

 

Copied directly from the email text you posted:

 

Image 643.jpg

 

I don't think Verizon could make it much clearer.....

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

Silver Contributor V
armond_in_nj
Posts: 1,417
Registered: ‎04-10-2012

Re: Changed POP3 as directed - now can't receive incoming mail

[ Edited ]

randomconsumer wrote:
... Searched on-line and found that it appears Verizon omitted one detail ...
... Below is the mail I received to change the email settings.  Where does it say to change to an SSL connection?

 

...


 

I did not get your email nor did I suggest it said anything in particular.  Instead I searched online myself and discovered a reference freely available to all Verizon subscribers that lists the SSL requirement.  At the time I discovered this information that you were evidently unable to find, I mistakenly assumed the information would be helpful to you.  It appears that's not the case.

I certainly hope you are able to resolve your issue to your satisfaction.  Best regards, old sport.
 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools