Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
FLCraig
Posts: 1
Registered: ‎03-01-2013
0 Kudos

Eudora Email Settings

I received email 2/28 for Verizon with new required email settings.  However, after making the changes in Eudora I'm no longer able to send or receive email.  

 

I'm accessing my verison.net email account using Eudora.  What are the proper Eudora settings?

 

Thanks,

 

 

Contributor
Man947265
Posts: 2
Registered: ‎03-07-2013
0 Kudos

Re: Eudora Email Settings

Here's the answer:

 

[Secure Sockets When Sending] and [Secure Sockets When Receiving] should both be set to:

 

[Required, Alternate Port]

 

That takes care of the SSL Enabled and Port settings in the last two columns.

 

Change the server addresses and do the above and you should be good to go.

 

Contributor
franknlyn
Posts: 1
Registered: ‎03-07-2013
0 Kudos

Re: Eudora Email Settings

That worked for me.

 

Thanks.

Contributor
PaulDe
Posts: 2
Registered: ‎04-23-2013
0 Kudos

Re: Eudora Email Settings

I just tried setting up a Eudora account, and it simply doesn't work.  I can't see any emails in my Verizon in or out boxes, and when I try to send a test email to my account (work - MS Outlook), I get the 10060 error.  I have pop.verizon.net and smtp.verizon.net as the incoming and outgoing mail server names, and I set [Secure Sockets when receiving] and [...sending] to Required, Alternate Port.

 

I set this up on XP, but my intent is to set it up on the new PC running Windows 8 for another person's home computer, so if that will end up being a problem, the exercise, and any response time you or someone else spends replying, will be moot, as a heads up.

 

Any help would be appreciated.

 

Thanks.

Silver Contributor V
armond_in_nj
Posts: 1,417
Registered: ‎04-10-2012
0 Kudos

Re: Eudora Email Settings

[ Edited ]

PaulDe wrote:

I just tried setting up a Eudora account, and it simply doesn't work ...



Take at look at the below thread in detail.  It seems that just about all the issues with Eudora have been addressed with positive results.  Disclaimer:  I don't use Eudora, so this suggestion is primarily a "best effort."

 

http://forums.verizon.com/t5/Verizon-net-Email/Eudora-amp-server-changes/m-p/551673

Contributor
chezstewart
Posts: 7
Registered: ‎11-10-2013
0 Kudos

Re: Eudora Email Settings

Find out it's Verizon's way to DISABLE ALL 3rd party email software (Eudora, Outlook, etc.); only Verizon's system works.

Silver Contributor V
TNS_2
Posts: 1,980
Registered: ‎12-16-2012

Re: Eudora Email Settings


chezstewart wrote:

Find out it's Verizon's way to DISABLE ALL 3rd party email software (Eudora, Outlook, etc.); only Verizon's system works.



Eudora problem was solved by disabling apop.  The solution posted by jfadden is to add the following line to Eudora.ini in the section labelled [Settings]:

SmtpAuthBanished=CRAM-MD5

 

Make sure all the other settings to set SSl are used.

 

Outlook works with the exception of some users of Yahoo/verizon interface and Outlook 2003 (can be got around by manually adding some intermediate certificates, but its a cludge)

Contributor
chezstewart
Posts: 7
Registered: ‎11-10-2013
0 Kudos

Re: Eudora Email Settings

Thanks for trying. Can’t find a file called “Eudora.ini” on my Mac.

Must be a PC thing. Made me physically sick all weekend trying.

Must get back to my life.

Bronze Contributor II
tlb
Posts: 167
Registered: ‎03-17-2013
0 Kudos

Re: Eudora Email Settings

[ Edited ]

>>chezstewart: Thanks for trying. Can’t find a file called “Eudora.ini” on my Mac.Must be a PC thing

 

Yes, "ini" file are on the pc side.

 

Take a look at the following which are mac specific--I think the first link is most pertinent:

http://eudora.com/techsupport/kb/2434hq.html

http://eudora.com/techsupport/kb/1592hq.html

 

Also, take a look at page 3, post 7 in the following thread--the link will take you to page 3 of the thread and then scroll down to post 7 by user jfadden. While it's primarily for those of us who are pc-based, the links in jfadden's post do reference the mac-side if I am remembering correctly:

http://forums.verizon.com/t5/Verizon-net-Email/problems-sending-email-what-authentication-is-needed/...

 

 

Hope it helps you get things sorted out. The issue with "CRAM-MD5" is a recent problem with a number of threads here in the forum. If I am remembering correctly, most of the threads/posts about the problem deal with it on the pc side but I do remember that there are posts from mac-side users so you might do a forum search on "CRAM-MD5" (try the search with and then without quotes).

Contributor
ColoradoJack
Posts: 1
Registered: ‎11-24-2013
0 Kudos

Re: Eudora Email Settings

Worked for me, too !  Thanks !

I am using Eudora 6.2.4 on Mac OS 10.4.11  (Both dinosaurs)

 

To change the secured socket settings:

goto Special; Settings; SSL window

change both "SSL for POP" and "SSL for SMTP" to 'Required (Alternate Port)'

 

To change the server settings:

goto the Getting Started window

change "Mail Server" to 'pop.verizon.net'

change "SMTP Server" to 'smtp.verizon.net'

 

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411