Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Contributor
lawyeroc
Posts: 1
Registered: ‎01-08-2011
0 Kudos

I cannot send emails using "Compose" since verizon changed the email format

[ Edited ]

Ever since verizon changed to the new view format, when I click "COMPOSE" it won't allow me to enter the message part of the box. I can enter the "TO" and the "SUBJECT" of the email but cannot enter the "MESSAGE"???

When I call for a tech, I notice that the above box "B I U etc etc appears but it does not appear in my format.

{edited for privacy}

Platinum Contributor I
prisaz
Posts: 6,810
Registered: ‎08-23-2008

Re: I cannot send emails using "Compose" since verizon changed the email format

[ Edited ]

 


lawyeroc wrote:

Ever since verizon changed to the new view format, when I click "COMPOSE" it won't allow me to enter the message part of the box. I can enter the "TO" and the "SUBJECT" of the email but cannot enter the "MESSAGE"???

When I call for a tech, I notice that the above box "B I U etc etc appears but it does not appear in my format.

{edited for privacy}


 

What browser are you using?  I just tried the new Message Center with Firefox 3.6.13 and it works fine. Make sure your browser is up to date. If you are using a browser that may not work properly, try switching to the Classic View.

 

Message Center View

 

Message Center.JPG

 

Classic View

ClassicWebmail.JPG

 

Here is another thread that covers this.

http://forums.verizon.com/t5/Verizon-net-Email/new-email-version/td-p/265343

Gold Contributor VII
Justin
Posts: 4,838
Registered: ‎08-05-2008

Re: I cannot send emails using "Compose" since verizon changed the email format

I have used the new format successfully (yesterday) under IE 8, Firefox 3.6.13, and Google Chrome. So I cannot reproduce your problem. But a few thoughts:

 

1) It is possible that some add-on that you are using with your browser might be causing the issue. Are you using any add-ons? If so, you might try starting the browser without any add-ons to see if the problem persists.

 

2) Do you have javascript disabled in your browser?

 

3) Have you tried a different browser? Might be worth a try.

 

Beyond the above I really can't imagine what could be causing the problem. As prisaz asked, what browser are you using?

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.8, Build 02.54
Keller, TX 76248

 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools