Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
Reply
Contributor
gusverde
Posts: 3
Registered: ‎12-28-2011
Accepted Solution

Problem with email setup in iPhone after changing to secure settings

When changing account settings to use Verizon's new secure email settings, my iPhone keeps giving error " Can not get Mail, the mail server incoming.verizon.net is not responding.

I am using port 995 with SSL as instructed. Switching back to the standard port 110 with no SSL works fine.

Outgoing works fine with port 465 and SSL.

Also, same secure settings on Outlook 2010 work perfectly fine.

Anyone having this issue?

Gold Contributor V
somegirl
Posts: 2,891
Registered: ‎09-15-2009
Location: Texas

Re: Problem with email setup in iPhone after changing to secure settings


gusverde wrote:

When changing account settings to use Verizon's new secure email settings, my iPhone keeps giving error " Can not get Mail, the mail server incoming.verizon.net is not responding.

I am using port 995 with SSL as instructed. Switching back to the standard port 110 with no SSL works fine.

Outgoing works fine with port 465 and SSL.

Also, same secure settings on Outlook 2010 work perfectly fine.

Anyone having this issue?


A few other people have posted that after making the changes they had to reboot their iPhone/iPad in order for it to connect again. Have you tried restarting?

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor
gusverde
Posts: 3
Registered: ‎12-28-2011

Re: Problem with email setup in iPhone after changing to secure settings

That was it !.

Thank you so much.

 

Gus

Contributor
djm12
Posts: 7
Registered: ‎08-20-2011
0 Kudos

Re: Problem with email setup in iPhone after changing to secure settings

Greetings.  I had the same thing happen to me as well.  After setting the incoming port to 995 SSL, I was unable to receive incoming messages on my iPhone 4S.  I tried resetting and at first it did not work.  I then re-verified my e-mail settings, closed all of my open apps (incoming the Mail app) and then re-started the phone again.  Now the phone is receiving incoming messages using 995 SSL.

jwi
Contributor
jwi
Posts: 1
Registered: ‎06-09-2013
0 Kudos

Re: Problem with email setup in iPhone after changing to secure settings

My iphone4s does not give me the option to edit incoming mail server port number, it does for outgoing server???

Contributor
cucu
Posts: 1
Registered: ‎07-04-2013
0 Kudos

Re: Problem with email setup in iPhone after changing to secure settings

When you open your account, drag you screen up and find "Advanced". That is where you will find your port and SSL settings for your incoming.

Contributor
revrose
Posts: 1
Registered: ‎07-20-2013
0 Kudos

Re: Problem with email setup in iPhone after changing to secure settings

I made the changes to my IPhone 5 as suggested and both the incoming and outgoing mail disappeared. Fortunately I did not change the settings on my IPad. I've changed the phone settings back and got my mail working again. Now what should I do? Need to receive the mail on the phone. Can't always access the IPad nor can I view the account while at work Help would be appreciated. Thanks.
JE8
Contributor
JE8
Posts: 1
Registered: ‎07-31-2013
0 Kudos

Re: Problem with email setup in iPhone after changing to secure settings

I have the same problem with my iPad.  It worked the first time and now it does not.  I get the same message as in other posts about the iPhone.

Contributor
jfb703
Posts: 1
Registered: ‎08-12-2013
0 Kudos

Re: Problem with email on mobile devices

Last week, my wife and I noticed that we were no longer receiving messages on our iPhones and iPad.  Email on our laptop works fine. 

 

After several calls to the Verizon tech support, deleting the account, setting it up again with server and port information as provided by the rep, we can receive messages, but we've lost all our personal folders.

 

Also, whereas before, a message sent from one device would show up - sync - with the other devices, now that no longer happens.

 

I called Apple, and the rep there said it's a Verizon issue, not an Apple-device related issue.

 

Anyone have any suggestions?

 

Thanks.

 

PS Two separate Verizon reps said that they've been experiencing various problems with Verizon email for a couple of months now, but didn't have any idea of when/if they'd be resolved.

 

Account & Services

  • Pay Bill
  • Add/Change Services
  • Manage My Rewards+
  • Renew Your Contract
  • Manage Services
  • Visual 411

Email, News & TV

  • Check Email
  • Announcements

Support Tools