Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
egrig
Posts: 5
Registered: ‎08-26-2012
0 Kudos

Problems with Outlook and sending email

I cannot send email via Outlook 2010 (receive fine). Outlook reports it could not establish a connection with the outbound server.

 

I’ve contacted technical support multiple times, have had them “take over” my computer in an effort to resolve the issue, experimented with a myriad of configuration settings within Outlook, all to no avail. Conveniently hiding behind responses like “everything checks out on our end,” and “we do not provide 3rd party software support” has done nothing but increase the aggravation I’m experiencing. The countless hours spent researching this issue on the Web, Verizon & Yahoo blogs and with Microsoft technical support continues to bring me back to something with the Verizon/Yahoo configuration preventing consistent connections to the Outbound Server

 

Based on the myriad of blogs on the web about this issue from other Verizon users, I would think Verizon's resolution approach would be more aggressive. In fact, many of these same issues are being reported for non-Outlook users as well. Most yield to the problem and accept the web-based email application as their only portal to email. I will not.

 

As I’ve explained numerous times to Verizon technicians, some of which to claim they aren’t part of the “Verizon” account I belong to (what does that mean?), something has happened on their end. I’ve restored a full system back-up from last year (3/27/2011) when everything worked fine but after the restore, it no longer works. I did not allow any system updates to occur and did not change any settings…the restore was a perfect image of a configuration that worked last year. I even went so far as to restore the original factory configuration of my PC, suspended any automatic updates, installed Office 2010 (again with no automatic updates), then configured email to the settings supplied by Verizon. Again, I can receive but cannot send. Microsoft technical support revealed they get multiple inquires to this issue and only supplied the same settings you recommend.

 

By the way. My wife is having the same problem with Office 2007. In her case however, email eventually gets processed at some point well after “SEND” is selected.

 

Again, and I cannot say this enough, the configuration worked up until a few months ago, then stopped. I did not change anything.

 

Anyone have the path to resolution?

Thanks

 

Nickel Contributor
JustaGuy
Posts: 81
Registered: ‎06-24-2010
0 Kudos

Re: Problems with Outlook and sending email


egrig wrote:

I cannot send email via Outlook 2010 (receive fine). Outlook reports it could not establish a connection with the outbound server.

 

....

..... I’ve restored a full system back-up from last year (3/27/2011) when everything worked fine but after the restore, it no longer works. I did not allow any system updates to occur and did not change any settings…the restore was a perfect image of a configuration that worked last year. I even went so far as to restore the original factory configuration of my PC, suspended any automatic updates, installed Office 2010 (again with no automatic updates), then configured email to the settings supplied by Verizon. Again, I can receive but cannot send. Microsoft technical support revealed they get multiple inquires to this issue and only supplied the same settings you recommend.

 

By the way. My wife is having the same problem with Office 2007. In her case however, email eventually gets processed at some point well after “SEND” is selected.

 

Again, and I cannot say this enough, the configuration worked up until a few months ago, then stopped. I did not change anything.

 

Anyone have the path to resolution?

Thanks

 


I'm only guessing, but a while ago Vz changed the port for outgoing mail and added encryption.  Perhaps when you did the 'restore' it changed your outgoing mail settings back to the pre-change settings.  It is easy to check to see if you have the right setting for outgoing mail in Outlook. Click on the 'File' Tab in outlook and then click on the "Account Settings' Button and click the Drop down Account Settings.  In the pop up Account Setting Dialog box click "change" (near the top of the box), click "more settings"  then the "Advanced" Tab. Make sure "the outgoing server (SMTP)" is 465 and selected encryption is "SSL".  Hope this helps.

---

Joe

Gold Contributor V
somegirl
Posts: 2,956
Registered: ‎09-15-2009
Location: Texas

Re: Problems with Outlook and sending email

In addition to JustaGuy's response above, check your security software. If it's set to scan your outgoing mail, that can cause the connection to timeout and fail. Disable mail scanning temporarily and see if that allows you to send.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor
egrig
Posts: 5
Registered: ‎08-26-2012
0 Kudos

Re: Problems with Outlook and sending email

My full restore did have the previous outgoing port assignment, as you would expect. In that configuration, I was able to receive email but not send it. I updated the settings as directed by Verizon (Port 465 and SSL) but that didn't help. Another note: when I use the recommended server assignment (incoming.verizon.net and outgoing.verzion.net), I'm not able to send or receive. I have to leave the previous assignments to receive email (incoming.yahoo.verizon.net).

 

With regard to security software, I disabled everything (MacAfee) after the restore from my March 2011 image and it had no effect on this issue. After I restored the original factory image I had no security software installed at all and I still had the problem.

 

When I attempt to send a message, Outlook keeps trying for what seems 20-30 seconds before it times out and gives me an error. In the past it was nearly instantaneous for small, text only email. A test message I sent to my work email over the weekend took 28-hours to get through with no intervention by me. One sent this morning took an hour. So, the configurations appear to be appropriate...I just can't reliably connect to the outgoing server.

Contributor
egrig
Posts: 5
Registered: ‎08-26-2012
0 Kudos

Re: Problems with Outlook and sending email

UPDATE

 

Following this series of posts, I woke the morning of 8/27 to find that Outlook was able to immediately connect to the outbound server and send email nearly instantaneously. Suspicious that this was a one-time event, I continued sending test emails over the next 3 days with no issues. Interestingly, Outlook was not configured as recommended. Rather, the following settings were used:

 

incoming.yahoo.verizon.net

outgoing.yahoo.verizon.net

Incoming server: 110

Outgoing server: 25

No encryption

 

Unfortunately, my delight was squashed this morning as I AGAIN CANNOT SEND EMAIL. I have made absolutely no configuration changes to Outlook (2010), my operating system (Windows 7), or to anything else for that matter.

 

Come Verizon, help me out here. It's got to be something downstream of my PC.

Silver Contributor V
Silver Contributor V
tns
Posts: 1,757
Registered: ‎05-22-2010
0 Kudos

Re: Problems with Outlook and sending email

[ Edited ]

egrig wrote:

UPDATE

 

Following this series of posts, I woke the morning of 8/27 to find that Outlook was able to immediately connect to the outbound server and send email nearly instantaneously. Suspicious that this was a one-time event, I continued sending test emails over the next 3 days with no issues. Interestingly, Outlook was not configured as recommended. Rather, the following settings were used:

 

incoming.yahoo.verizon.net

outgoing.yahoo.verizon.net

Incoming server: 110

Outgoing server: 25

No encryption

 

Unfortunately, my delight was squashed this morning as I AGAIN CANNOT SEND EMAIL. I have made absolutely no configuration changes to Outlook (2010), my operating system (Windows 7), or to anything else for that matter.

 

Come Verizon, help me out here. It's got to be something downstream of my PC.


Those settings probably still work from a home site.  But you are better off switching to the recomend ports and turning on the ssl encryption.  They definitely are not quaranteed to work and will not work on a portable device if you connect on a non-verizon network.

 

This is a peer to peer forum.  You will have to use one of the contact options listed on most pages or http://www22.verizon.com/content/contactus/

 

 

Contributor
egrig
Posts: 5
Registered: ‎08-26-2012
0 Kudos

Re: Problems with Outlook and sending email

Thanks for the "contact us" URL. Unfortunately, it's a waste of time. As I've mentioned before, using the prescribed path to resolving this issue leads to a dead end with responses like, "looks good on our end," and/or "we do not provide 3rd party software support." I'm hopeful that a Verizon technician, perhaps one who knows what the issue is, will "leak" the solution. Based on the number of views this posting has, along with the countless other posts with similar issues, I'm not the only one with email problems. I think we're all just looking for a solution from the organization that continues to collect our monthly fee. After all, I'm paying for a service---fix it.

 

Silver Contributor V
Silver Contributor V
tns
Posts: 1,757
Registered: ‎05-22-2010
0 Kudos

Re: Problems with Outlook and sending email

[ Edited ]

Ignore the automated fixes.  It should lead you to chat and of course the standard phone numbers.  In some cases a email location is also listed, but be hard for you to use if your email is not working.

 

I believe you can also go to yahoo for some support, but not familiar with that support option.

 

Absolutely no official Tech support comes from this forum, and even if they are here they are discouraged from offering official support here.  If Verizon responds here it will be try and get you connected to the regular support, hopefully someone above the lower levels who don't seem to know how to handle such questions.

 

Nor sure but think this my be yahoo's self help http://help.yahoo.com/l/us/verizon/mail/yahoomail/pop/index.html

 

MAKE changes to the officially recommended ports etc.  Double check your Anti-Virus/Network firewall software.  If necessary go to Microsoft Outlook support for help.

Contributor
tdawg
Posts: 2
Registered: ‎09-14-2012
0 Kudos

Re: Problems with Outlook and sending email

Just to let you know your are not alone. I have the same issues. Did two rounds with "Tech Support" The second round tech stopped short when he realized I didn't have a Verizon email account. and was using outlook (very old version) which has worked for about 10 years for me through roadrunner to Earthlink email server. He gave me excuse number 2 (we dont support third party email programs) I went through the proccess of setting up a Verizon email just to get Outlook to work, then I can include my non verizon accounts in there as well. But even after creating a VZ email acct it still wouldnt work with outlook. So it would seem to me to be a Verizon Parochial problem. Come back to the forum if you find a solution. cheers

Contributor
tdawg
Posts: 2
Registered: ‎09-14-2012
0 Kudos

Re: Problems with Outlook and sending email

2nd post here.  Finally have it working. Outlook set up sending and receiving emails now. Problem was with outgoing server name. You must acquire a Verizon Email address so the Verizon outbound server will accept the connection. I have copied all my outlook account set up properties pictures of setup panels. If anyone interested send me a pm.

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411