Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Contributor
ChrisWind
Posts: 3
Registered: ‎07-13-2013
0 Kudos
Accepted Solution

Verizon Email With Iphone 4S and Wifi

I have an I phone 4S . Following suggestions on the Apple Community Boards , I closed all apps,  deleted my existing Verizon mail, rebooted and reinstalled . As a precaution I had connected the Iphone directly to my PC via USB and had turned off my WIFI setting on the phone. The reinstall went smoothly and I was able to receive incoming email and send outgoing.

However, as soon as I turned my home WIFI network back on it stopped working!!! Is this a timing /synch problem?

I travel abroad and use WIFI connectivity to read my mail so I need this to work

 

Help!@

Bronze Contributor III
TomH309
Posts: 391
Registered: ‎05-16-2009
0 Kudos

Re: Verizon Email With Iphone 4S and Wifi

HOPE THIS HELPS EVEN THOUGH I Have an iPhone 5

 

email setup in iPhone after changing to secure settings

05-24-2013 10:45 PM

 Normally the outbound SMTP server has to be provided by the email provider, other wise if your email domain name is not part of the domain that the SMTP server recognizes as its own, it will not accept your mail for delivery.

You have to use your account to authenticate to the outbound SMTP server before it will accept your email for delivery. They do that to avoid spamers using their servers to send spam.

For example:

For my verizon.net account, I use smtp.verizon.net (port 465 with SSL on and password authentication).

For my gmail account, I use smtp.gmail.com (port 465 with SSL on and password authentication).

And for my live.com account I use smtp.live.com (port 25 with SSL on and password authentication).

They all work just fine.

 ***********************************************************************************************************************************************

TomH309          iPhone 5 Settings for gmail     As of 5/28/2013

Email                *****@gmail.com

Outgoing Mail Server    smtp.gmail.com

Incoming Mail Server

SSL  ON

Authentication  Password

Server Port 993

S/MIME   OFF

THIS ALSO MIGHT ANSWER YOUR QUESTION

Ipad email VZ Server Settings REVISED 5-4 2013 iPAD

SUGGEST YOU DELETE OLD VERIZON ACCT EMAILS THAT YOU REALLY DON’T WANT TO KEEP AT THE VERIZON SERVER.

DEACTIVATE OLD VERIZON ACCOUNT ON THE iPAD

ACTIVATE A NEW NAME VERIZON ACCOUNT  ON YOUR iPAD WITH ABOVE NEW PORTS THAT VZ IS REQUIRING .

ANY EMAILS THAT ARE LEFT ON THE VZ SERVER WILL BE DOWNLOADED TO THE NEW VZ ACCOUNT ON THE Ipad

 

 

I FOUND THIS WAY TO DELETE OLD EMAILS WORKS PERFECTLY A GREAT CONTRIBUTION BY A FELLOW VZ FORUM MEMBER

Re: How delete over 20,000 old emails messages easily?

To delete all of your messages from your inbox, go to the settings tab, and then go down to "Number of messages per page" and set it to "No limit". Hit "Save" at the top and then hit OK when it asks you to refresh your browser. Then in your inbox, check the box that is to the left of "Sender" and hit delete. It will take a long time if you have that many messages, but it'll get done. Cheers!

 

 

 

Tom
Freedom Essentials, QIP 7100 1,Bose SOLO TV Sound System,,QIP 7216 P2,M1424WR iPad 2 WiFi,iPhone 5,TV SYST INFO Release 1.9.5 Build No. 17.17 Data Obj. Ver. No. 37.17
Bronze Contributor III
TomH309
Posts: 391
Registered: ‎05-16-2009
0 Kudos

Re: Verizon Email With Iphone 4S and Wifi

SPECIFICALLY THIS IS HOW MY iPHONE 5 IS SET UP

 

 INFO ON iPhone 5   AS of 7/14/2013

iOS 6.1.4

Accounts

Gmail---Mail,Calendars,Notes

Verizon—Mail

Fetch New Data----PUSH—ON

Default Acct---Gmail

POp Acct Info

Name ***

Email ****@verizon.net

Incoming Mail Server

Host Name—pop.verizon.net

User Name ***

Password *****

 

Outgoing Mail Server

Primary Server---smtp.verizon.net-----ON

Other SMTP Servers –smtp.gmail.com-OFF

SMTP___smtp.verizon.net

Advanced

Incoming Settings

Use SSL ---ON

Authentication—Password ---Checked

ServerPort 995

S/MIME--OFF

 

Tom
Freedom Essentials, QIP 7100 1,Bose SOLO TV Sound System,,QIP 7216 P2,M1424WR iPad 2 WiFi,iPhone 5,TV SYST INFO Release 1.9.5 Build No. 17.17 Data Obj. Ver. No. 37.17
Contributor
ChrisWind
Posts: 3
Registered: ‎07-13-2013
0 Kudos

Re: Verizon Email With Iphone 4S and Wifi

Tom

 

Yes, this is exactly how my Iphone Verizon mail is now set up - it works just fine. But at home I use my WiFi network so I don't incurr additional data transfer costs. As soon as I set the phone to WIFI  "ON" the email functionality stops working. My router is one provided by Verizon and I have Verizon DSL. Everything worked fine until the settings change, Perhaps  I need to reset something in my WIFI profile??

 

Chris

Contributor
ChrisWind
Posts: 3
Registered: ‎07-13-2013
0 Kudos

Re: Verizon Email With Iphone 4S and Wifi

I found the answer to my problem

After more research on the Verizon Forums  I found several posts related to the Westall router I have which indicated that what was needed was to go to the Firewall settings on the router software and reset it from the default "medium" security to "minimum". As soon as I did that everything worked as before the changes in the server parameters. HOWEVER I think this has implications for using WiFi hotspots / public WiFi networks . When I was at  my annual physical I tried to use their public WiFi which doesn't seem to request a password. I wouldn't work - which suggests that routers set to regular security parameters are going to block Verizon !
 

 

 

 

 

Bronze Contributor III
TomH309
Posts: 391
Registered: ‎05-16-2009
0 Kudos

Re: Verizon Email With Iphone 4S and Wifi

HERE'S MY SET UP

Settings

Wi Fi      ****** My Router Name

Wi Fi ON

My network Name-- with a check mark--lock icon---signal strength 3 curved bars

Ask to join Networks   ON

 

IP Address

DHCP

IP Address       ***.***.*.*

Subnet Mask   ***.***.***.*

Router and DNS   ***.***.*.*      both the  same

Search Domains        aaaa       a word

Client ID       BLANK

 

BootP -- HTTP Proxy -- OFF

Static---HTTP Proxy-- OFF

 

Hope this works for you.

 

Tom
Freedom Essentials, QIP 7100 1,Bose SOLO TV Sound System,,QIP 7216 P2,M1424WR iPad 2 WiFi,iPhone 5,TV SYST INFO Release 1.9.5 Build No. 17.17 Data Obj. Ver. No. 37.17
Silver Contributor V
TNS_2
Posts: 1,926
Registered: ‎12-16-2012
0 Kudos

Re: Verizon Email With Iphone 4S and Wifi

Try removing search domain.  Not normally used for home setups.

Silver Contributor V
TNS_2
Posts: 1,926
Registered: ‎12-16-2012
0 Kudos

Re: Verizon Email With Iphone 4S and Wifi

[ Edited ]

TomH309 wrote:

HERE'S MY SET UP

...

Search Domains        aaaa       a word

... 

Hope this works for you.

 



As said unusual for a home user to specify a search domain.  Not sure if it would cause any problems, except where adding the name to a dns search comes up with an unexpected hit.

 

http://en.wikipedia.org/wiki/Search_domain

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411