Customers With Disabilities
  • RESIDENTIAL
  • BUSINESS

    Verizon Business Sites

  • WIRELESS
  • Services  
  • My Verizon  

    Email & Calls

    Check Email

    Verizon Visual 411

     

     

    Bill & Payment

    View Bill

    Pay Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice

     

  • Support  

    Community help

     

     

     

     

  • Watch FiOS  

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies

     

     

    Rent or Buy

    Set your TV Viewing Experience

  • Trending  

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

     

     

     

     

     

    See what's Trending!

Reply
Silver Contributor V
TNS_2
Posts: 1,926
Registered: ‎12-16-2012
0 Kudos

Re: Verizon's New POP settings for Email


Fishead wrote:

I had to go back to the old settings to get my Windows Live mail to work.I kept on getting a password error that my password was wrong.

I'm using    incoming.verizon.net and outgoing.verizon.net and the ports are

 

 outgoing =25

incoming =110

These port settings are working for now. I'll keep using them until I can't any more.


The notices going out say they may not work after September.

Contributor
mdoble
Posts: 1
Registered: ‎07-11-2013

Re: Verizon's New POP settings for Email

Beware:

 

if you try to follow the instructions in the notification Verizon sent to you regarding changes to  the iphone settings for incoming/outgoing server port #'s there is a typo.

 

They direct you to go to verizon.com/emailassist and there you find a step by step guide.  It's really for setting up a new email account but you can just delete your existing account and re do it or just go thruogh the steps to get the info you need to edit the existing account.

 

The problem is in step 7c:  do not set outgoing port to 995 as they say to do; your iphone will go into a verify forever loop that you must break by killing the setup app.  Set outgoing port to 465.  The incoming port is 995.

 

Hope this helps.

 

M

Contributor
BPpark
Posts: 7
Registered: ‎07-12-2013
0 Kudos

Re: Verizon's New POP settings for Email

 

Same thing happened to me: no more archive of messages on the iPhone!

Silver Contributor V
TNS_2
Posts: 1,926
Registered: ‎12-16-2012
0 Kudos

Re: Verizon's New POP settings for Email


mdoble wrote:

Beware:

 

if you try to follow the instructions in the notification Verizon sent to you regarding changes to  the iphone settings for incoming/outgoing server port #'s there is a typo.

 

They direct you to go to verizon.com/emailassist and there you find a step by step guide.  It's really for setting up a new email account but you can just delete your existing account and re do it or just go thruogh the steps to get the info you need to edit the existing account.

 

The problem is in step 7c:  do not set outgoing port to 995 as they say to do; your iphone will go into a verify forever loop that you must break by killing the setup app.  Set outgoing port to 465.  The incoming port is 995.

 

Hope this helps.

 

M


Clearly they need better wording.  They are talking about hitting advanced tab and making sure the POP SSL port is set to 995(it should be that is the standard ssl port for pop3).  They go on later to talk about  making sure the smtp port is 465.

KSC
Contributor
KSC
Posts: 9
Registered: ‎07-13-2013

Re: Verizon's New POP settings for Email

I found the same problem when I changed all my settings today. Took me awhile to work it out, but finally did and everything is working (Macbook Pro, Ipad, Iphone). I deleted my old accounts after creating the new ones.

Contributor
Jordan88
Posts: 1
Registered: ‎07-15-2013

Re: Verizon's New POP settings for Email

The directions on the net did not work.  i spent way too long trying to get help by phone - incredibly frustrating and it has been for years.  

 

terrible, terrible service

MKW
Contributor
MKW
Posts: 1
Registered: ‎09-29-2013
0 Kudos

Re: Verizon's New POP settings for Email

I have tried all the suggestions and directions posted in this forum to include going back to the old POP3 settings and I still can't receive any emails.  I am using suddenlink as my ISP but have verizon as my email.

 

Anybody have suggestions on how to correct this issue?  This has been occuring off an on for the last two weeks.

 

Thanks

Gold Contributor V
somegirl
Posts: 2,955
Registered: ‎09-15-2009
Location: Texas

Re: Verizon's New POP settings for Email


MKW wrote:

I have tried all the suggestions and directions posted in this forum to include going back to the old POP3 settings and I still can't receive any emails.  I am using suddenlink as my ISP but have verizon as my email.

 

Anybody have suggestions on how to correct this issue?  This has been occuring off an on for the last two weeks.

 

Thanks


For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: pop.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): Yes
Port: 995


Outgoing Server: smtp.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): Yes
Port: 465

If you are given the option anywhere for Secure Password Authentication (SPA), set it to No or Normal

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

 

If all of that is set up and it's still not working, your best bet is to provide a screenshot of your settings (with personal information blocked/removed) and any errors you are getting.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor
tcmits
Posts: 8
Registered: ‎10-25-2013
0 Kudos

Re: Verizon's New POP settings for Email

Would you please give those same instructions but for an existing (old) Verizon only, e-mail account that uses Outlook 2003?

 

I've tried doing everything exactly as Verizon's instructions tell me to do and I get failure messages each time.

 

Verizon's instructions for Outlook 2003 do not follow what one sees when opening Outlook 2003 after you finish the first step.  At that point, you are on your own as to what to do.

 

I've changed and placed everything, as best I can from the incorrect Verizon instructions for Outlook 2003, only to fail each time.

 

Fortunately, putting in my old info still lets me use my Verizon e-mail account.

 

I don't want to delete my old e-mail account  and have to set up a new one because I have 100's of e-mails I do not want to lose.

 

Please help me if you can and thank you for considering my request.

Contributor
annmarie
Posts: 2
Registered: ‎10-24-2013
0 Kudos

Re: Verizon's New POP settings for Email

The probelm  I am having is with Apple Mail. In preferences there is no section for a port entry for outgoing mail. incoming is set to 995 and is working fine. The outgoing takes a long time to send or sends but acts as if it is stil trying. I never know what is actually sent until someone replies. 

 

My Verizon

Support Tools

Watch FiOS

Trending

  • Visual 411