quick menu

Commerical Power Back On, PSU and BBU functional, but outside ONT has no Power

Commerical Power Back On, PSU and BBU functional, but outside ONT has no Power

Reply
Contributor MattyZ
Contributor
Posts: 1
Registered: ‎11-07-2012

Hello. I got power back on yesterday after a week in the cold after Sandy. All my FIOS services came back online for about one hour then conked out. I checked the Power Supply Unit and Battery Backup Unit first. PSU had a solid green light. The BBU has a green System Status light and solid red for Replace Battery (4 1/2 years old, fully discharged due to Sandy, not surprised). The outside ONT has no lights on. I tried a reset by unplugging the PSU and BBU lead for 15 mins but no go. Am I looking at problem with the ONT like a fuse blown or a service issue originating with the aerial, utility pole or beyond? Is this something I can fix myself or should I call Verizon service? Thank you!

8 REPLIES 8
Contributor CR07
Contributor
Posts: 6
Registered: ‎11-07-2012

I have the same issue. Power back on since Sunday (today is Wednesday), but still no luck with any of my FIOS services. My neighbors are happily watching TV (on cable) while I am still out. I tried several times to call support with no luck (after waiting on the line way past the announced wait time). Verizon support seems to be even less responsive than ConEd! What can I do?

Contributor ccon
Contributor
Posts: 2
Registered: ‎11-07-2012

Similar problem here. I don't know if it came back when the power was restored and I have only Replace Battery at the BBU. PSU has a green light, but the ONT is completely blank. Checked all the breakers and nothing seems awry. 

Contributor msims
Contributor
Posts: 1
Registered: ‎11-08-2012

Same exact issue.

ONT dark.

oPSU - green
BBU -  replace battery

 

Service scheduled 11/11 8-12. Will post what they do to resove the issue.

Contributor guyp58
Contributor
Posts: 3
Registered: ‎11-08-2012

I had the same issue since just BEFORE I lost power from hurricane damage. I called Tech Support and got a couple of different answers, but I was told it was likely a battery replacement problem and they would send someone, or I could buy it myself. I bought a replacement battery from Home Depot and plugged it in (after commercial power was restored). Everything worked for about 10 minutes and then stopped again, and I go the dreaded "Replace Battery" red light. That was last week. Finally, a technician came by today and the first thing he did was replace my battery with one of his and everything started booting up and was working within minutes. So far, still working. If I had to guess, I would say I either had a defective battery that would not recharge (and it died after 10 minutes), or FIOS service in the area was not working nor allowing MY battery to recharge, but FIOS service may have been recently restored (AFTER I tried my battery), which made the Verizon battery work without a problem. Keeping fingers crossed for now.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,320
Registered: ‎12-15-2010

You might have one of those ONTs that will not power up unless the battery is in good condition. If the Replace Battery light is on, 4.5-5 years is a good lifespan for a battery. If it was completely discharged it may need to be recycled and replaced as it could have been killed by the outage. Granted, it should slowly recharge or you can put it to an appropriate battery charger outside of the Battery Backup Unit. But, see if you can either top off the battery with a charger or replace it and the ONT should hopefully power back up.

 

Also, the Battery Backup Unit should be auto-charging the battery, so if it is not (eg: Your battery shows 9v on a Multimeter when it should be 12v and you've had power for a while) I would ask Verizon if this is a known issue with your BBU and have them replace it if it is proven defective.

Contributor guyp58
Contributor
Posts: 3
Registered: ‎11-08-2012

Well, as I unfortunately predicted, I lost services again only 2 hours after the technician replaced the battery, and once again got the "Replace Battery" red light even after getting a brand new battery from Verizon. Before he left yesterday, I asked the technician to swing back to the house after a couple hours to make sure the battery wa scharging, but he couldn't do that according to protocol. So, I had to contact Verizon by phone again and unfortunately I have to wait 8 more days for a technician to come back. Totally unfair and unacceptable since the "original ticket" should have never been closed out since the problem was not fixed! That will leave me more than 2 weeks without phone, internet or tv, probably no refund, and probably a bill for a useless new battery.

Contributor ccon
Contributor
Posts: 2
Registered: ‎11-07-2012
the optimist is saying that at least I didn't just need to go out and get a new battery. waiting on an eight to eight window for a tech to come out. ill update when he comes
Contributor guyp58
Contributor
Posts: 3
Registered: ‎11-08-2012

Another Tech came the next day and immediately confirmed it was NOT the battery (and that the previous Tech should have known that), and that the entire BBU needed to be replaced. Apparently a "spike" in my town during the storm fried all the BBUs so according to him, he's been replacing them all week. It took him 10 minutes to put in a new one and demosntrated how it doesn't need a battery to work, and that the battery is just for temporary backup so you can make emergency calls for a few hours after losing power. Up and running now, but needed an extra 36 hours for the phone network to catch up and to get a dial tone.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios