×

Switch Account

5GHz, no internet connection with G3100

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎06-03-2020

5GHz, no internet connection with G3100

Message 1 of 7
(607 Views)

Upgraded to gigabit with G3100 router 3 wks ago, and ever since a couple computers will not successfully connect to 5GHz band. They connect to the network, but immediately say "Secured, no internet." 

- router is in a crate (FiOS in a box) in the basement. Desktop is on the third floor
- SON turned OFF on the router (this is the second router we've tried) 
- 2.4 and 5GHz bands SSIDs separated and given different names
- Desktop running Windows 10 with a brand new Netgear wifi adapter supporting 802.11ac (same problem happened with old wifi adapter, also 802.11ac)
- phones and other computers can connect to the 5GHz band but not this computer
- when I look at the LAN DHCP log on the router, I can see the DHCPREQUEST and DHCPACK for this IP, but for some reason, after 30 seconds or less, it gives up and releases the connection without establishing a lease.
- After connecting to 5GHz, I checked the connection (ipconfig /all) and it seems to be getting an IP address on the private subnet (e.g., 192.168.1.156 prefered), but I cannot ping the default gateway from the desktop (100% packet loss).
- when I look at the connection in the "Network Connections" window, it does not show the network's SSID, and instead reports "Unknown Network."
- When looking at the Windows Event log, I see warning level DNS Client event "Name resolution for the name <various> timed out after none of the DNS servers responded."
- I've tried dynamic and static IP addressing on this adapter both, no difference
- I've tried Compatability, Legacy and Wifi 5 Only mode for the 5 GHz network, no difference
- I changed the DNS servers to use Google's rather than Verizon's
- I disabled IPv6, RSS, Autotuning and Taskoffload on the computer - nothing has worked
- I tried adding a Wifi extender to the setup ( a whole different nightmare) and that made no difference
- I was able to connect my work laptop to the 5GHz network sitting roughly 6" from the wifi adapter and got about 240MHz down
- I WAS able to connect this desktop computer to a 5GHz network via a mobile hotspot, so the issue appears to be in the router/network from the FiOS, or at the very least the compatibility of the adapter and that specific network

- Netgear tech support (adapter vendor) says they think it is the router

- Verizon tech support (I've talked to about 4 different people) all SWEAR it is the adapter

If anyone has any thoughts or anything else to try, I'd sure be appreciative

6 REPLIES 6
Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 5,032
Registered: ‎10-18-2016

Re: 5GHz, no internet connection with G3100

Message 2 of 7
(562 Views)

Turn off SON (self organizing network) in the router settings. See if that cures the situation.

 

SON is useless. In verizon routers. In my opinion not necessary. 

 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎06-03-2020

Re: 5GHz, no internet connection with G3100

Message 3 of 7
(535 Views)

Thanks for the reply. Unfortunately, that is one of the first things we tried and it had no effect.

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 5,032
Registered: ‎10-18-2016

Re: 5GHz, no internet connection with G3100

Message 4 of 7
(479 Views)

Another suggestion, hope I don’t repeat what you already tried again.

go into your wireless settings and change your SSID to a different name. Then save the settings and restart your router. Then go to the devices you mention and try and connect. I would also set new passwords for both bands.

 

hope it works

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎06-03-2020

Re: 5GHz, no internet connection with G3100

Message 5 of 7
(424 Views)

I do have separate SSIDs for the two bands but they have the same password. I'll try changing them and see if that makes a difference. 

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 5,032
Registered: ‎10-18-2016

Re: 5GHz, no internet connection with G3100

Message 6 of 7
(388 Views)

I don’t use verizon crappy routers but Netgear. However I put a different name to each like jj5ghz and jj2ghz they each have separate passwords. (The SSID I am writing about are not the real names of course) this way I can choose.

 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-26-2020

Re: 5GHz, no internet connection with G3100

Message 7 of 7
(257 Views)

Any update on this problem? I am also having the same issue. A lenovo laptop, a desktop PC, and a surface tablet all running Windows 10 can not connect to the 5ghz network. Iphones, fire sticks can connect effortlessly. Tried everything under the sun, including getting a new g3100 router from Verizon. same issue.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.