×

Switch Account

9100EM Drops Connection and Needs Restart

9100EM Drops Connection and Needs Restart

Reply
Highlighted
Contributor Canuckian
Contributor
Posts: 5
Registered: ‎05-17-2009
Message 1 of 8
(13,534 Views)

Periodically, almost once a day, I will lose Internet connectivity.

 

I have to turn the 9100EM router off and then back on to get a connection again.  This affects both wireless and wired connections.

 

My phone is VoIP so this is not acceptable at all.

 

Anyone else experience this?

7 REPLIES 7
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,759
Registered: ‎09-24-2008
Message 2 of 8
(13,491 Views)
I have to wonder if this is because the router has a small NAT table.

Points to

a) http://www.verizonfioswiki.com/index.php/Using_Your_Own_Router

b) http://www.dslreports.com/faq/16077

All DSLR (dslreports.com) FAQs » Verizon Online FiOS FAQ » Networking » What are the tradeoffs between the various router configurations

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Platinum Contributor III
Platinum Contributor III
Posts: 6,819
Registered: ‎08-23-2008
Message 3 of 8
(13,479 Views)

I never loose my connection. Had FIOS since 2005.

You can try to reset the router to factory default. It could have something wrong in the router and this may fix it. Try that and if it does not fix it call tech support and ask for a replacement router. The tech is of course going to want you to reset the router, so if you can tell them it has already been tried it may speed the process. The tech is going to want to run some diagnostics of course. I know how ever painfull you will need to go through the process.

Contributor Canuckian
Contributor
Posts: 5
Registered: ‎05-17-2009
Message 4 of 8
(13,475 Views)
Thanks but, if you take note of the post, I do not have the ActionTec router.  I have the Westell 9100EM so your two links are not appropriate in terms of helping with the problem.
Contributor Canuckian
Contributor
Posts: 5
Registered: ‎05-17-2009
Message 5 of 8
(13,474 Views)

I have reset it to factory defaults however, I need wireless security so that is essentially the only change made to the router with the exception of a couple of UPnP settings.

 

I'll be giving them a call I guess to either replace the router or diagnose the issue.

Contributor ElizabethSl
Contributor
Posts: 2
Registered: ‎05-13-2009
Message 6 of 8
(13,409 Views)

This post moved to FiOS Internet as its own topic under: 9100EM problems with connecting to home network

Contributor jenkinsm
Contributor
Posts: 1
Registered: ‎05-23-2009
Message 7 of 8
(13,363 Views)
I have the exact same problem, and I have not been able to find any help. I did not have this problem until I enabled WPA security so that I could connect my Airport Express to my network (for printer sharing). Do you have WPA security on your router? I'm wondering if that somehow is causing this problem (even though it shouldn't). If you find a solution please post it, thanks.
Contributor Canuckian
Contributor
Posts: 5
Registered: ‎05-17-2009
Message 8 of 8
(13,349 Views)

Yes, I am using WPA/WPA2.

 

WEP is too weak for encryption and I don't want to use that.

 

I also notice that when I lose my connection, the "Internet" light on the router is solid, whereas with a connection, there is blinking indicating activity.

 

I also notice that I cannot even log into the router's Web interface to see if there are issues, so basically, the router is completely unresponsive from a network connectivity perspective.

 

The last 3 days have been ok.  Typically it's been every day but for the past 3 days, I have not lost the connection and I have not changed anything on the router interface.

 

Gerry

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.