×

Switch Account

AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-21-2014

AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 1 of 9
(28,296 Views)

Recently I noticed that my Denon AV Receiver (E400) would lose it's network connected (Ethernet) when streaming music (internet radio, Pandora, and Apple AIrplay from my Laptop). Verizon remotely checked the network and everythign seems to be fine. I am going to try to give all the specifics. The last time I remembered it work flawlessly was before I upgraded to Quantum TV with new router earlier this year. Prior to Quantum TV router upgrade it was the original router that comes with Fios. Originally the Denon AVR was connected to the network using an Apple Airport Express, connecting wirelessly to the network. When the dropouts started happening I connected it via ethernet. Same issue. After about a minute or two, it would lose connection. At that point I was creating my wireless network with Apple Airport Extreme (Verizon Wireless disabled). Reset router, reset wireless. Issue still happening. Ordered new FiOS Quantum Gateway Router. Created wireless network using Gateway router and disabled all Apple wireless Airports. Worked briefly, was able to stream music via internet radio for about 11 hrs or so. Then issue happens again. Thought it may be the Denon AVR at that point. Reset it back to factory spec and reset it's network card. Issue still happening. Frustrated I went out and bought a new receiver, Yamaha RX-A740 which has both wired and wifi built in. Issue still happening via it's wireless and ethernet connection. Also have to note that the network dropout occurs on both receivers when I stream music using Apple Airplay via my laptop. I have an Apple TV connected to the receiver and I am able to play internet radio and iTunes Radio without network losing connection but that is connecting to the network using it's own wireless. Verizon Tech support is at a loss because remotely the network is fine. They said they would charge for a tech to come out because it seems like a 3rd party (receiver issue). Of course it is happening with old and brand new receiver. I have called Denon support and they suggested setting firewall to accept inbound and outbound requests. Verizon disagreed with that. Denon support also suggested opening ports but one Verizon tech I spoke to said that it shouldn't matter because opening ports would be similar to remotely checking a webcam or accessing a device on your network remotely. Haven't tried Yamaha support yet. I am at a loss and I know this has worked before. Anybody have any suggestions? Let me know if you need any more information.

8 REPLIES 8
Highlighted
Employee Employee
Employee
Posts: 3,194
Registered: ‎04-10-2013

Re: AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 2 of 9
(28,229 Views)

Hi tdeprenda,

 

Sorry to hear that you're having that problem. Typically, if the issue is something happening with the router or the network itself, you would have the issue happening via other devices on the network also. If I read your post correctly though, the one common denominator that no one seems to have addressed is that the issue is happening via Airplay to both receivers correct? If so, I think you may have found the issue. Here is a thread on the Apple forum about random Airplay dropout issues.

 

https://discussions.apple.com/thread/3510719?start=0&tstart=0

 

Maybe this can help you to get to a resolution as I doubt that it's both receivers. That's just highly unlikely and we know that your other devices connected to the network are ok as well.

 

Please keep us posted and let us know any other way that we can be helpful.

 

Thanks,

CJH

Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-21-2014

Re: AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 3 of 9
(28,222 Views)

Thanks for responding. The issue is not only when streaming music over airplay to the receiver but also when the receiver plays internet radio stations or Pandora, which has nothing to do with Apple's Airplay. Since you are Verizon Support, can this be a bandwidth issue? Yamaha Support is leaning in that direction. Waiting for there more advanced tech support to call back. One thing I haven't really checked yet are the splitters. I have the incoming coax split using Monster splitters that are in 5 - 1 MHz range. I noticed that the Verizon splitters are MoCA 2.0 and are 5- 1675 MHz range. When we had FiOS installed 2 years ago the tech said these were fine to use. I had 7-8 coax cables connected (had cable in every room) but not all were being used. I really only need 5 (4 TVs and 1 for FiOS router). I have order Verizon's 4-way splitters (2 of them) and I'm curious to see if that does anything when they are installed. Thoughts?

Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎07-13-2013

Re: AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 4 of 9
(28,159 Views)

I've been having similar problems with my Yamaha RX-V677 AV receiver. Upgraded to Quantum awhile ago, but kept my Actiontec advanced router, which I had purchased previously. Everything worked OK using the Actiontec router. When the new Quantum Gateway routers went on sale, purchased one. Things seemed to work OK except for losing the AV streaming services (airplay, net radio, pandora), as well as the Yamaha apps on my iphone and ipad losing the ability to recognize my receiver. According to the Yamaha settings, I'm still connected to wifi.Quatum.

 

Yesterday, for example, I set up the Quantum router again (ca 9:00 am), and the streaming services worked OK until around 9:00 pm, when everything stopped working. I have learned that when I change routers, and after I connect the Yamaha receiver to wifi, that I turn off the receiver (it's on standby) and unplug it for about 30 seconds. I guess this reboots or re-initializes things. Seems to help in the short term.

 

Did the chat thing with FIOS tech support. They checked my signal and said it looked fine. They also had me change my 2.4 Ghz channel setting from automatic to "6". This didn't help. Sent a message to Yamaha support explaining the problem. Yamaha support suggested I check my old router settings and compare them to my new router settings. They thought I might have a bad setting with the Quantum router, or that the Quantum router may be defective.

 

I'm back to using my older router. Going to try calling FIOS support and ask about exchanging the Quantum router for a new one. We'll see what happens.

Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-21-2014

Re: AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 5 of 9
(28,095 Views)

Update on this... swapped out the old Monster splitters I had with Verizon MOCA splitters. Did not help. I tried one last thing and reset the Quantum router back to factory spec and it worked. Don't ever remember changing any settings though. Streamed music, played internet radio for hours and hours. Worked all through the holidays. Went back to work today and had my wife try it while she was working and it started dropping again. Going to do a reset again tonight to see if that helps.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎04-01-2015

Re: AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 6 of 9
(27,673 Views)

I have exactly the same problem with my ymaha475 using airplay.  This drop happend after I upgraded to the new quantum router. I never had an issue with the old verizon router.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎04-01-2015

Re: AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 7 of 9
(27,669 Views)

Reset the router resolved this problem. I haved tested it for around 30 minutes, it worked fine for now.

Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎08-10-2012

Re: AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 8 of 9
(25,996 Views)
I had the issue with my RX-V677 where after I changed the router password, I could not get it to recomnect to the internet no matter what I tried. I tried manually putting in the IP and nothing worked. I didn't want to reset the receiver or the router. I also didn't want to purchase the little Yamaha bluetooh adapater because it's just too expensive.

Anyway, I found a solution to correcf the issue and it worked with my iphone. I'm not sure what options to use if you have an Android. Here's what worked for me.
Attach you cell phone to the USB port on the front of the RX-V677
1) On the receiver's remote, select On Screen to get to the setup screen
2) Cycle to Network in the menu
3) Select Network connection Wireless Wifi
4) Select Wireless (Wifi)
5) Select OK
6) Now choose Share Wifi Settings (iOS). Make sure your device is connected to the USB port on the front of the receiver
7) Select Next and that's it.
The wifi piggybacks off your iOS device and sets up the receiver's own IP. Disconnect you ios device and you should be back in business without issues. Even if you have further issues, it is pretty easy to run the process again. It works like a charm. I have tried it on my guest and main network using to separate iPhones and have had no issues. I hope this helps. Cheers!
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-30-2016

Re: AV Receiver Loses Network Connection both WiFi and Ethernet to Router

Message 9 of 9
(18,124 Views)

I have the SAME Problem.  I have a Yamaha receiver, and Denon receiver. Everything in my house is hardwiared.  I have replaced EVERY network component; router, switches, wiring, etc..  Still have the same problem.  I have also attempted to take everything off the network.  Still no luck.  Happens with streaming radio (Dance.fm) and Airplay from a iPhone wireless, or mac wired. 

 

Anyone able to solve the problem?  I'm thinking there's a problem with the receivers network hardware/firmware

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.