Switch Account

Action MI424WR firmware issue

Action MI424WR firmware issue

Copper Contributor
Copper Contributor
Posts: 22
Registered: ‎01-08-2009
Message 1 of 4

With the new firmware installed, why do I get prompted to set network location (Home/Work/Public) when I reboot the PC each time I reset the router to factory default settings?  What changes does the new firmware have compared to


Message Edited by KeithWeisshar on 03-10-2009 01:36 AM
Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎08-11-2008
Message 2 of 4

anyone know what this new firmware does?  Is it worth the effort to install manually.  I never received any email or popup notifying me of it's availablity.  I did note it is available for download from the VZ website


Posts: 2
Registered: ‎04-08-2009
Message 3 of 4
my actiontec must have been updated monday evening while i was answering email...i was suddenly unable to see the outside world (my lan was still ok, able to ping my other machines)

i bounced the actiontec to no avail, vz tech support had me reset it, losing my port-fwding config, but not resolving the lack of connectivity. apparently my lan router's dhcp lease had been dropped, so bouncing it restored access.

but now i am unable to get p.f. to work @ all...vz t.s. asked me to look @ my firmware version:

and there is now an unmodifiable rule: localhost Verizon FiOS Service – TCP Any -> 4567

so if i'm reading this right, all incoming traffic on all ports is sent to the router's port 4567?  so vz is prohibiting me from accessing my own computers from outside?

totally unsat:-(
Posts: 1
Registered: ‎05-08-2009
Message 4 of 4

The rule you refer to:    localhost Verizon FiOS Service – TCP Any -> 4567

This rule does not direct all traffic to port 4567.

With the Verizon (Actiontec) FiOS Router (MI424WR and MI424WR Rev E), the statement;


TCP  Any  ->  4567


Tells the router to accept TCP traffic that originated on "ANY" (Source) port of the remote Device, trying to access the router on port 4567.


This does not block traffic that is headed for any other port, (21 - FTP) for example.



Combining the fact that you have said Port Forwarding is not working for you and the misunderstanding about the rule regarding port 4567, I am inclined to tell you that if you are creating your own port forwarding rules, that what I said about port forwarding would apply.


Port Forwarding rules are created in PROTOCOLS, it is found in the ADVANCED section of the router.


For example, if you wanted to create a custom rule for Remote Desktop access to a PC, you would write it this way:


Click ADD to start a new rule, and then give the rule a unique name.


Select the protocol, which for Remote Desktop is TCP.


ALWAYS, ALWAYS, ALWAYS leave the Source port set to "ANY".


Use the Destination port to specify which port or ports are to be opened.

Remote Desktop uses 3389 so select Single and enter 3389.


Click APPLY and then APPLY again to save the rule.



Then when you go back to Port Forwarding the new rule will be listed, and you can apply it to whichever PC you need access to.


Lastly, be absolutely sure of the Name or IP address of the PC you are forwarding to, and select the WAN Interface that your router is using, whether Coax or Ethernet before you save the Port Forwarding entry.



Hope it helps,


How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.