Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Actiontec M1424WR Losing Its Wireless Signal Constantly

Reply
trueborn
Contributor
Contributor
Posts: 2
Registered: ‎12-01-2013

Actiontec M1424WR Losing Its Wireless Signal Constantly

Message 1 of 5
(1,108 Views)

 

This has been an ongoing problem even a few weeks after installation.  Sometimes it happens twice a day and other times only twice a week. 

 

My router stops broadcasting its wireless signal suddenly.  I've read other posts regarding the router possibly resetting itself but my wired connections are never affected.  This is NOT a matter of signal strength because it doesn't matter how close or far the devices are and they all lose the signal at the exact same time.  The only way to restore the signal is to turn off the router and turn it back on.  I've called customer service ever since the first time it happened back in August and have received little to no help at all in resolving this. 

 

One rep told me that it might be due to a faulty line but I didn't have the "Line Insurance".... This service was newly installed in July and ever since August I have been calling regarding this issue.  Didn't know the Verizon was so hard up that they don;t even stand by their OWN newly installed equipment that not even a month after being installed there is no guarantee.

 

Has anyone else dealt with this issue?  I'm growing tired of calling customer service to get the SAME dismissive rhetoric from them.   Has anyone else had these kind of issues with the Actiontec M1424WR?  Been checking other threads for known issues but most talk about losing ALL connections not just the wireless signal.

4 REPLIES 4
TomH309
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,428
Registered: ‎05-16-2009

Re: Actiontec M1424WR Losing Its Wireless Signal Constantly

Message 2 of 5
(1,095 Views)

THIS IS WHAT I HAVE IN SERVICE

 

 

   M1424WR VERIZON ROUTER  REV F

to give you an idea of length of successful service

Received Packets 14688928

Sent Packets 25237763

 

 http://www.verizon.com/cs/groups/public/documents/adacct/vzmi424wrusermanualv4.pdf

 

Page 26 of above manual might help 

 

 6. Write down wireless settings.   

 

In order for every computer to connect to this Router wirelessly, you need to make sure that the wireless setup for each computer uses the SAME settings listed below. Please make sure that you write down all of the values set on this screen.

 

 

 Current Wireless Status:

Wireless: ON

SSID: *******

64-BIT WEP: OFF

64-BIT WEP KEY: **********

Channel: Automatic

SSID Broadcast: Enabled

MAC Authentication: Disabled

Wireless Mode: Compatibility Mode(802.11b/g/n)

Packets Sent: ########

Packets Received: ######

 

 IF YOU CAN PROVIDE SOME OF THIS TYPE OF INFORMATION ABOUT YOUR ROUTER AND YOU STILL HAVE A PROBLEM IT WILL ALLOW THE MODERATOR TO OPEN A PRIVATE MESSAGE WITH VZ TECH SUPPORT

Tom
QIP 7100 1,YAMAHA ATS 1080,QIP 7216 P2, iPad 2 WiFi,iPhone SE
trueborn
Contributor
Contributor
Posts: 2
Registered: ‎12-01-2013

Re: Actiontec M1424WR Losing Its Wireless Signal Constantly

Message 3 of 5
(1,035 Views)

 

 

     I will check those settings as you suggested but I'm not sure that would cause the wireless signal to stop broadcasting entirely.  What I mean by "stops broadcasting" is the signal no longer shows up at all.

 

     For example, lets say my SSID is called "HOUSE".  When I notice my phone lost its internet,  I try to reconnect the device to the wireless network.  When it searches all available networks, "HOUSE" no longer shows up on the list, I see all my neighbors networks but mine no longer shows up.  Even if I log into the network via the IP address, everything shows as working fine.  Only when I physically reboot the modem does the signal return.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Actiontec M1424WR Losing Its Wireless Signal Constantly

Message 4 of 5
(997 Views)

IF you are sure it keeps failing, contact verizon (1-800-VERIZON).  Hopefully they will offer a free replacement.

vovka77
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎01-10-2013

Re: Actiontec M1424WR Losing Its Wireless Signal Constantly

Message 5 of 5
(985 Views)

Trueborn,

I had exactly the same problem for years!!! I replaced 3 Actiontec M1424WR Band G routers in the past year! I finally got so fed up, called verizon and threatened to cancel service if they did not provide me with Actiontec M1424WR Rev I Band N router, which I know they have been offering for $99 free of charge. They did ship me one, and it solved the connection problems. I had it for a week and have not had a dropped Wifi connection since. Please see my other post below.

Thanks

 

http://forums.verizon.com/t5/FiOS-Internet/Fact-Verizon-ActionTec-Routers-Wireless-G-models-are-no-l...

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.