×

Switch Account

Actiontec MI424-WR router restarts ...

Actiontec MI424-WR router restarts ...

Reply
Highlighted
Contributor baseball5150
Contributor
Posts: 5
Registered: ‎09-21-2011
Message 1 of 3
(1,701 Views)

This is a well covered topic on these forums but I thought I would create a post with my own issues and how I resolved one of them.  I have 25/25 FiOS internet, just started as a new customer this month. 

 

After about my first week of service my router started randomly rebooting itself ... the big white button would glow orange for a second or so and I would lose all internet, and the TV's would flicker at the same time.  In-between the down times I was able to find a solution to this restart issue: disable Network Discovery in Windows 7 and set a static IP address for all computers running windows 7. 

 

The above solution was found via google and has worked perfectly thus far, and it was located AFTER calling verizon tech support and their techs telling me that the router was getting too hot and that the issues were heat related. Smiley Indifferent

 

Now just yesterday I uncovered a new problem ... when printing to my Epson Workforce 520 everything is fine, docs print no problem.  However, when attempting to scan a document from the printer and retrieve it on my main PC, the router restarts happen again ...  I havent been able to track down a fix for this one, and thus where I need the help ... google isnt as helpful on this issue.

 

Again, as soon as I hit the button for "Scan" on the Epson program, the router reboots itself ... so I'm pretty sure its not a heat issue "this time" ...

 

LOL ... any suggestions?

2 REPLIES 2
Contributor baseball5150
Contributor
Posts: 5
Registered: ‎09-21-2011
Message 2 of 3
(1,694 Views)

just an update to both of these issues ... seems there is a conflict in both cases with UPNP on the router.  by going in and disabling the uPNP option I am now able to have "network discovery" on and the scanner works again

 

hope this helps someone out there! Smiley Happy

Highlighted
Contributor attgig
Contributor
Posts: 2
Registered: ‎09-14-2013
Message 3 of 3
(991 Views)

thanks!  I've been having this issue since I've moved over to Fios, and (i should've known better) Verizon tech folks were completely useless...

 

I just updated the setting  (btw, the link to disable upnp is gone...found it with the help of this link: http://forums.verizon.com/t5/FiOS-Internet/No-UPnP-setting-in-MI424WR-Router/td-p/513501/page/2) and now we'll see if it solves my issues.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.