×

Switch Account

Actiontec MI424WR DLNA Problems

Actiontec MI424WR DLNA Problems

SOLVED
Reply
Copper Contributor Fios594
Copper Contributor
Posts: 10
Registered: ‎11-09-2012
Message 71 of 105
(5,209 Views)

My Media Center on wireless PC is not able to see the tuner in HomeRun Prime.  It is complaining that UPnP packets are not received.  I tried the workaround of enabling IPv6 and that did not make any difference.    I spent $80 for upgrading the router to get 802.11n so I could watch my HD channels in Media Center.  It worked beautifully for a week until 4.19.36 update. Actiontec  support said they have no plans to fix it.  Verizon please put some fire under them.

I have to drag a long cable with my laptop instead of using wireless now. Smiley Sad

Contributor Fog80
Contributor
Posts: 2
Registered: ‎12-18-2012
Message 72 of 105
(5,205 Views)

Has anyone been successful reverting the firmware back to the previous version?

Contributor flaredust
Contributor
Posts: 7
Registered: ‎12-20-2012
Message 73 of 105
(5,157 Views)

On the main forum this issue has been marked as solved.  This issue is not solved at all since the MI424WR-Gen3i with firmware 4.19.36 still does not allow for IGMP Proxy to be disabled.

 

In order to get more exposure for technical help, I propose the motion for the techs/moderators to mark this issue as unsolved.

Copper Contributor Fios594
Copper Contributor
Posts: 10
Registered: ‎11-09-2012
Message 74 of 105
(5,107 Views)

I second that! Any moderator reading this Thread?

Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,759
Registered: ‎05-22-2010
Message 75 of 105
(5,044 Views)

@flaredust wrote:

On the main forum this issue has been marked as solved.  This issue is not solved at all since the MI424WR-Gen3i with firmware 4.19.36 still does not allow for IGMP Proxy to be disabled.

 

In order to get more exposure for technical help, I propose the motion for the techs/moderators to mark this issue as unsolved.


The original persons problem was solved, and so it should remain marked as solved.  There is a new thread talking about the removal of IGMP Proxy for the REV I version. 

Highlighted
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,759
Registered: ‎05-22-2010
Message 76 of 105
(4,940 Views)

Not sure it works but BIGDADDY on DSL REPORTS has posted a jump that seems to get you to the IGMP proxy page. Previously others had success when they turned off IGMP proxy.

 

http://192.168.1.1/index.cgi?active_page=6059

Contributor casper22
Contributor
Posts: 1
Registered: ‎12-26-2012
Message 77 of 105
(4,857 Views)

The http://192.168.1.1/index.cgi?active_page=6059 jump worked for me.  I have the gen3 and when i was logged into my router and clicked the jump link it let me finally get it taken off. restarted my Media streaming device and it pop'd right up. thanks for the hard work and effort guys.

Contributor DB10
Contributor
Posts: 3
Registered: ‎12-27-2012
Message 78 of 105
(4,814 Views)

You guys Rock! Fixed my problem in 2 seconds. Huge thanks.

 

Now if I could only get back the time I spent trying to figure this out. Verizon {word filter avoidance}

Contributor Funtimes2013
Contributor
Posts: 1
Registered: ‎12-29-2012
Message 79 of 105
(4,677 Views)

TNS,

 

You rock! I tried all of the other URL jumps to no avail, but found exactly what I needed from your jump. As soon as I disabled IGMP Proxy and did a restart of PS3 Media Server, viola - it popped right up on both the PS3 and the PS3 Media Server status page. This configuration option is not navigable via the router's UI so your jump was the only way to access it.

 

Here are some of the other things I tried. For each that did not work, I reversed to the previous setting:

 

Turned on IPV6 (was off by default)

Togged UPnP via a jump (was on by default)

Messed around with doing static IP assignments

 

I called Verizon tech support while browsing this forum, found your resolution and I'm back in business. I just hung up the phone after 45 minutes of being on hold.

 

Devices able to stream again via DNLA thanks to one checkmark:

 

PS3

Kindle

2 Androids

2 Bluray players

 

First song I'm playing on the PS3 is Judas Priest's 'Breakin the Law' aww yeah!

 

Here's your jump again: http://192.168.1.1/index.cgi?active_page=6059

 

Many thanks!

Contributor energize
Contributor
Posts: 1
Registered: ‎12-30-2012
Message 80 of 105
(4,620 Views)

Thanks, this solution worked for me also!


@UTDCole wrote:

I just wanted to let everyone know that I called Verizon this evening and they were of no help - "Try sending an email to the address that is listed somewhere on the website" (which even the technical support rep couldn't find). I did, however, find the solution to this problem!

 

Login to the router, Advanced -> Yes -> IPMG Proxy - Set IGMP Proxy (Enable/Disable): to Disable and save.

 

That's all it takes! Happy streaming everyone!


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.