×

Switch Account

Actiontec MI424WR - Port Forwarding - Cannot Resolve Network Address

Actiontec MI424WR - Port Forwarding - Cannot Resolve Network Address

SOLVED
Reply
Highlighted
Copper Contributor jvgallagher
Copper Contributor
Posts: 11
Registered: ‎04-10-2009
Message 1 of 2
(10,861 Views)

Hi - First, apologies if this sounds familiar.  I posted this earlier and the thread died out without resolution.  I still have the problem so I am restarting fresh.  I had a lot of good advice from prisaz that probably has advanced my cause but I haven't achieved port forwarding success yet.

 

I have the Actiontec router bridged to a SMC Barricade Router that serves my wired home network. 

 

One computer ( a laptop) has a wireless card - the rest of the home network is wired via the SMC router.

 

 

I cannot port forward to any computer that is connected to the SMC.  I want the Actiontec to forward to the SMC router which in turn will forward to the specific networked machine.  But I cannot get the Actiontec to resolve the network address of the SMC.

 

Due to previous suggestions I did the following:

 

  changed  the DHCP distribution range on the Actiontec to 192.168.1.11 - 192.168.1.254

 

 In the SMC changed the WAN address to static and assigned it 192.168.1.2 and the Gateway and DNS as 192.168.1.1.

 

Set the Actiontec to forward to address 192.168.1.2

 

But port forwarding is not working and it is driving me crazy.

 

 

 Port Forwarding setup in Actiontec (I have tried every combo I can think of but this is the obvious first try - that does not work):

 

Specify Address  192.168.1.2 

Protocol  tcp 

Rule Name Blah

Ports TCP Any -> 1333


I know this is a lot to digest.  I have tried to present all the relevant details.  Is there something I am doing wrong?  Thanks, Jim Gallagher
1 REPLY 1
Copper Contributor jvgallagher
Copper Contributor
Posts: 11
Registered: ‎04-10-2009
Message 2 of 2
(10,791 Views)

The following is the reply I received from Actiontec - I add it here as a public service in case some other person has a similar issue.

 

The Actiontec shouldn't even be used in your situation. Your SMC should be
connected directly to your modem. I would suggest one of two options.
ONE: DMZ Host the WAN IP of the SMC unit. This would by pass the firewall
in the MI424. The unit cannot be bridged and made transparent to act as a
switch, there is no programming for that.
TWO: Contact Verizon to change the data connection so your SMC unit can be
directly connected to the modem.
Trying to port forward from one router firewall to another is almost
impossible. You can try, but its doubtful it will remain consistent.
To forward ports in the MI424 you would forward the ports using these
instructions to the IP of the WAN of the SMC.
In the SMC you would then port forward to the computers IP received from
the SMC unit.

 

There was more to the response but the rest was just step by step of how to set the port forward settings.

 

- JV Gallagher

 

PS - my solution was to remove the SMC router and replace it with a switch.  The only reason I wanted to keep the SMC attached in the first place was because it conveinantly has a printer attachment built in. After moving to a switch I had to attach the printer to a networked computer and re-do the printer sharing settings.

Message Edited by jvgallagher on 04-25-2009 09:16 AM
Message Edited by jvgallagher on 04-25-2009 09:19 AM
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.