×

Switch Account

Actiontec MI424WR (Rev E) drops connection.

Actiontec MI424WR (Rev E) drops connection.

Reply
Contributor TricBox
Contributor
Posts: 1
Registered: ‎11-13-2009
Message 1 of 2
(4,930 Views)

Anyone run into a problem with their MI424WR dropping the internet connection? I will still have local sharing (NAS and Printing) but I can't get onto the internet. I have to reboot the Actiontec. This happens almost every day now. It used to be just once in a while, but it seems to be getting worse. Anyone else having problems? Maybe a router going bad? By the way, it's not just my wireless connections, it is also my wired connection. Thanks. 

Ben

1 REPLY 1
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,739
Registered: ‎09-24-2008
Message 2 of 2
(4,889 Views)

Perhaps it has small/tiny NAT table?

 

Points to http://www.dslreports.com/faq/16077

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.