×

Switch Account

Actiontec MI424WR Rev. I - Not seeing 802.11n network in wireless networks

Actiontec MI424WR Rev. I - Not seeing 802.11n network in wireless networks

SOLVED
Reply
Contributor Andre818
Contributor
Posts: 2
Registered: ‎09-18-2013

I have a Dell XPS 13 that is equipped with the Intel Centrino Advanced-N 6230 wireless adapter.  Prior to my switch to the FIOS 75/35 package, I had TimeWarner cable with speeds of 30/5 package.  After Verizon installed the 75/35 package, I noticed that my wireless connection to my laptop was slower.  Whereas before I was clocking at nearly 30Mbps with Timewarner with a 802.11n connection, now I am clocking at a maximum of 21 or 22 Mbps while connected to the Actiontec MI424WR Rev. 1 model/router.   After checking the wireless connection I saw why.  

 

While I was able to connect to my older Timewarner cable modem/router with 802.11n, I cannot seem to connect with the Verizon Actiontec modem/router.  Instead, only the 802.11g wireless network is visible in the wireless network list.  I haven't changed any of the computer settings.  In fact, just to make sure, I turned the old router on before shipping it back to Timewarner and confirmed that I connected to it with 802.11n.  So I am assuming its something related to the router settings. 

 

So I went into the router settings to check to see what was wrong.  After going to Advanced Settings and then 802.11a/g/n Modes, I made sure that the router was working in "Compatibility Mode (802.11b/g/n)".  However, I still do not see any 802.11n wireless connections available for me to connect. 


Can anybody please provide some input?  I've run out of options on this one. Thanks in advance!

2 REPLIES 2
Gold Contributor II
Gold Contributor II
Posts: 991
Registered: ‎11-06-2012

To put the Actiontec is in 802.11n mode:

Log into the router and go to: Wireless Settings > Advanced Security Settings

Under Level 3:  Click on 802.11 b/g/n mode

In the drop down menu select Performance Mode (802.11n)   Click Apply.

 

Beware that if you have any 802.11g devices they won't work if you are in Performance Mode.

 

Also verify that you are using WPA2 security.  If not set it to WPA2.

 

 

 

Contributor Andre818
Contributor
Posts: 2
Registered: ‎09-18-2013

Walt--your a genius.  I had a feeling the WPA security feature might be the issue, and it was.  Thanks a bunch!  

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.