Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Actiontec MRI424WR Ethernet Problem

Reply
Crazyraider312
Contributor
Contributor
Posts: 2
Registered: ‎01-01-2010

Actiontec MRI424WR Ethernet Problem

Message 1 of 5
(6,691 Views)

Background: So, a while (a couple months) ago, I had connected a Netgear wireless router (which model it was exactly, I forget) to my MRI424WR router so that I could have wireless access span my house effectively (the FiOS router is at one end of the house, and wireless access is weak/non-existant at the other end). At first, this worked fine, with both acting as their own DHCP server, with the Actiontec having an IP of 192.168.1.1 and the Netgear was on 192.168.0.1 (the Netgear was using the Actiontec as its . After a day or two, I noticed that the Netgear router lost connectivity to the internet. I logged in to it to see what the problem was, and I noticed that it wasn't being given an IP by the Actiontec router anymore. I was able to get the Actiontec to recognize it again after a bit of time leaving the Netgear router unplugged and power cycling the Actiontec router, but after a while it failed again. This pattern repeated for a little while, and eventually I gave up on the idea of having two routers on the network. Although the Netgear router has been unplugged and turned off for months, the Actiontec router will still have serious problems with ethernet connections at random times.

 

Here's what I mean by serious problems: the Actiontec router (the only one on the network) will randomly drop all ethernet connections and stop assigning IP addresses to ethernet connections.  The only thing that seems to remedy this situation is doing a factory reset, and that doesn't always work. Even after numerous factory resets, it still sometimes refuses to assign IPs to ethernet connections. Assigning an IP for the device trying to connect (ie- telling the computer to use 192.168.1.7 instead of requesting an IP from the router) only works sometimes. Most of the time when it does work, it will connect, but rapidly changes from working ethernet to "limited or no connectivity" (using XP). The Actiontec router will also seemingly randomly start assigning IPs to ethernet connections again, too.

 

The most unusual part is that wireless never is affected. We have an Xbox360 (sometimes 2, if we have friends over) and an HP network printer (currently disconnected) attatched to the router via ethernet connections, and we add a laptop when we are trying to fix it.

 

Here's what I've done to try to resolve the issue:

  • Reseting to factory defaults (both resets from router software as well as hardware resets)
  • Power cycling the router (using the switch on the back as well as unplugging it)
  • Removing all cables and leaving the router unplugged for a time, then trying it again (and do a hard reset)
  • Removing all cables except for the power cable and a single ethernet cable connecting to a computer (removing the coax connection to the internet, as well, but I've tried it with and without connection to the internet)
  • Force "upgrading" the firmware to the most recent firmware (which was already installed - I had to upload it from my computer)
  • Telling the computer to assign itself an IP, not asking the router for one (worked, to a degree)

 

The router has done this to me so many times I'm sick of having to reset it. Is there anything left that I can do, or should I just try to get a replacement from Verizon (we use their FiOS phone, internet, and TV, and from what I understand, the router is under permanent warranty because we have FiOS TV)?

 

PS- Sorry for the wall of text there. Just trying to give as much information as possible.

4 REPLIES 4
dslr595148
Trivia Champ
Trivia Champ
Posts: 6,045
Registered: ‎09-24-2008

Re: Actiontec MRI424WR Ethernet Problem

Message 2 of 5
(6,667 Views)

Your issue could be because the Actiontech router has a small/tiny NAT Table?

 

I point to:

 

a) http://www.dslreports.com/faq/16233

 

b) http://www.dslreports.com/faq/16077

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Crazyraider312
Contributor
Contributor
Posts: 2
Registered: ‎01-01-2010

Re: Actiontec MRI424WR Ethernet Problem

Message 3 of 5
(6,458 Views)

I'm afraid that didn't solve the problem for me. Anyone else have any ideas? To reiterate, it seems like the ActionTec router will stop acting as a DHCP server for ethernet connections at random, but wireless will still connect just fine. I'm using the latest firmware, and I can't find anything that might be causing the problem.

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Actiontec MRI424WR Ethernet Problem

Message 4 of 5
(6,248 Views)

Configure the netgear router with a static address on the actiontech subnet

e.g. 192.168.1.254

The leave it as serving dhcp address in the 192.168.0.x range.  Should work with no issue.  Am not sure that once the dhcp lease that the actiontec granted to the netgear expires if the netgear router has the sense to request a new one.  Anyway making the address static is the only way to get port forwarding to work if you attempt to port forward from the actiontec subnet to a machine on the netgear subnet.

 

However it sound likely that your Actiontec router is flaky so you may want to visit your local Verizon Fios store and see if they will exchange it.

 

tsauter
Silver Contributor II
Silver Contributor II
Posts: 372
Registered: ‎09-15-2009

Re: Actiontec MRI424WR Ethernet Problem

Message 5 of 5
(6,235 Views)

Sounds like it could be a software issue on the router. Have you tried to update the firm ware? You may need to order a new router from Verizon. I have seen posts from other forum users where their Actiontec started acting up (all different kinds of problems) nad the general consensus is that the Actiontec is not very robust. Firm ware and hardware issues abound with the Actiontec.



"If your problem has been solved, please mark it as such. Don't forget to hand out your Kudos!"
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.