Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Actiontec Wireless - Perfect signal, horrible speeds

Reply
bbmeehan
Contributor
Contributor
Posts: 2
Registered: ‎02-28-2010

Actiontec Wireless - Perfect signal, horrible speeds

Message 1 of 2
(2,808 Views)

Hi Everyone -

 

I recently decided to go wireless (previously computers were connected to Ethernet) but now I'm having serious speed issues.

 

I have an Actiontec router, an iMac running OSX and a Dell Laptop running Windows XP.  Both computers - when plugged in - get full 25/25 speed.  When on wireless they get about 3/3.  Both computers are reporting excellent signal, and speed tests show low latency.

 

Are there any other settings I can check out on the router to tweak the signal?

 

Thank you!

1 REPLY 1
Hubrisnxs
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Actiontec Wireless - Perfect signal, horrible speeds

Message 2 of 2
(2,791 Views)
i think i saw your post at dslreports.    your solution was downloading the mac broadband tuner.    

 

 


The FiOS optomizer got me googling...apparently there is an OSX counterpart. Running that boosted my speeds to 15/10. Good enough for me! Thanks for the help!


 

 

http://www.dslreports.com/forum/r24571860-northwest-Actiontec-Wireless-Perfect-signal-horrible-speed...

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.