×

Switch Account

Actiontec set as bridge, shows login screen when accessing from outside on port 80

Actiontec set as bridge, shows login screen when accessing from outside on port 80

SOLVED
Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 116
Registered: ‎01-25-2013

I have the Actiontec router from Verizon configured as a bridge. That should channel all traffic from the outside through the Actiontec to my router (D-Link DIR655). I can connect fine to the web, but port forwarding no longer works. When I hit port 80 I do not get my web server, but the Actiontec login page.

I had to reset the D-Link because I forgot the router password, but now reconfigured that any traffic coming from port 80 gets forwarded to the box that runs my web server. I set this up years ago and it worked perfectly fine up until now.

 

I'm at a total loss. What do I need to do to get this to work again? Any advice is greatly appreciated.

1 REPLY 1
Bronze Contributor II
Bronze Contributor II
Posts: 116
Registered: ‎01-25-2013

Isn't it lovely that I can answer my own question? It turned out that my router also hat its host name reset and I changed it originally. So that meant that the Actiontec could not find my router by name. After changing the name back to what it needed to be it all fell back into place.

Whew!

 

Well, thanks for reading. Smiley Happy

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.