×

Switch Account

Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-26-2012

Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 1 of 15
(6,778 Views)

Hi,

 

So I have an actiontec wireless modem and router, and among the devices I have connected on my wireless network is an HP laserjet P1102, connected to port 192.168.1.11.  

 

About 50 percent of the time when I want to print something on this printer, I get an error message.  Checking the admin screen on the router, I use the ping test for the device, and it fails.  I come back later in the day, and it succeeds.  The printer is on throughout all of this. 

 

Is there any reason why the router periodically and frequently cannot communicate with my printer?  Any advice appreciated. 

 

Btw, I did delete and reinstall all of the printer drivers on my pc--that is not the problem.  Problem is the router cannot communicate.

14 REPLIES 14
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 90
Registered: ‎04-09-2011

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 2 of 15
(6,764 Views)

I have an HP printer and this has happened to me as well. I think it's the sleep state the printer is in. Meaning, the printer after an amount of time will go into a sleep/standby state and will not communicate with the network until it is sent a request.  Sometimes just rebooting the printer will resolve the issue. Does your printer settings have a sleep mode on it?

Highlighted
Silver Contributor I
Silver Contributor I
Posts: 218
Registered: ‎07-28-2011

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 3 of 15
(6,754 Views)

Well, if the printer is going asleep, it is possible that its DHCP lease is expiring while it is snoozing. The router then won't talk to it.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-26-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 4 of 15
(6,747 Views)

Thanks for your replies. 

 

My printer does have a sleep mode but the problem seems to occur regardless of whether it is in sleep mode or awake.  

 

For example, I have been succesful pinging the printer while it is in sleep mode.  I have left the printer in awake mode and still lost the ability to communicate.  I have rebooted the printer--sometimes that works, but I need to leave it off for a few minutes. 

 

So this is a very strange problem.  I was on the phone with the tech support folks from my company (they are allowed to help with home office/network issues) yesterday and he didn't have any idea, but he had a similar problem with another employee with an actiontec wireless router from Verizon. 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 169
Registered: ‎07-27-2011

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 5 of 15
(6,736 Views)

Perhaps you have an IP address conflict.  By default the router starts assigining IP addresses with 2.  Your printer is 11.  If you have a bunch of other WiFi and wired devices on your network the router may have tried to assign 11 to some other device.

 

It's easy to have more devices that you think - cellphones and tablets each get their own IP address.  If you have a party with a bunch of friends over you can suck up IP addresses really fast.

 

To get around this I set my router to start assigning addresses with 30.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-26-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 6 of 15
(6,730 Views)

Thanks for the suggestion about resetting the IP addresses to start assigning at 30.  I live in close proximity to several other wireless networks which may have something to do with the problem?

 

Any event, I have reset my router to begin assigning at 30.   I should know in a day or so if that fixed my problem

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-26-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 7 of 15
(6,714 Views)

Unfortunately, that solution--changing the IP addresses the router assigns to start at 30--did not work.  I set it up at 7:30 AM this morning, and have pinging my printer (while it is in sleep mode) successfully up until now.   I just checked it (10:20 AM) and now it will not communicate.   Appreciate all the comments and suggestions thus far... but any new ideas?  Thanks again. 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 90
Registered: ‎04-09-2011

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 8 of 15
(6,698 Views)

i would try to setup the printer via a static ip address. use something like 192.168.1.99 for the printer address and let the rest of the devices on your network connect as normal. also if you are using both wifi and ethernet to your printer, then that could also be a conflict. the printer will switch from ethernet to wifi depending on the connection it has. so make sure you are not using both. just one connection type to the router. good luck

Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 9 of 15
(6,692 Views)
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎06-25-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.11

Message 10 of 15
(6,593 Views)

Have you verified the router is not causing problems with ALL network access at the same time instead of only the printer?  Check the Active Status under System Monitoring to see how long it has been since the last reboot.  If that does not seem like the problem, then when you cannot ping the printer, quickly try any other device on your network to see if it is reachable while the printer is not.

 

I doubt that  your problem has anything to do with your IP address, but it is possible.  You will never have a problem with duplicate IP addresses if ALL devices on your LAN use DHCP to get a dynamic address assigned by the router.  In this case, it makes absolutely no difference what address range your router uses, so long as there are enough addresses available for all devices.  The default of 2-254 should certainly be enough (unless you live next door to a convention center and do not protect your wireless access!).  If you do have any devices on your LAN that use a static address, then make sure those addresses are outside the DHCP range set in the router.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.