×

Switch Account

Actiontec wireless router not communicating with wireless printer on 192.168.1.31

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎08-10-2012

Actiontec wireless router not communicating with wireless printer on 192.168.1.31

Message 1 of 5
(2,260 Views)

My printer is the HP Officejet 4630.

I can log into the router and ping the printer using the router ping utility.

I can certainly ping the router from my wireless devices.

 

I cannot ping the printer or otherwise (HP utility) seem to connect to the printer.  I tried pinging from both the wireless Mac and the wired to the router Windows 7.

I guess the router is blocking the printer?

 

Help, please

 


I am on the Rowlett, Texas CO OLT.

 

 

Kent

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎08-10-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31

Message 5 of 5
(2,073 Views)

OK.  It is pinging successfully.

 

After I took the advice of disabling the IGMP proxy, that did not solve....yet

I did a router reboot from the web menu, but that did not solve...yet

I did a power recycle reboot of router, and that solved.

GGRRRRRR  Ugghh

I don't want to have to walk to the router to solve these problems.

View solution in original post

4 REPLIES 4
Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎08-10-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31

Message 2 of 5
(2,250 Views)

Oh, and the router utility will also ping the wireless Mac on 192.168.1.6

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,961
Registered: ‎09-24-2008

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31

Message 3 of 5
(2,145 Views)

Login to your router.  Then, click here:

 

http://192.168.1.1/index.cgi?active_page=6059&req_mode=0&mimic_button_field=goto%3a+6059..&strip_pag...

 

Then, set "IGMP Proxy" to disabled.

 

Yes, this is a hidden page on the latest firmware.

 

Enjoy!

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎08-10-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31

Message 4 of 5
(2,083 Views)

I tried disabling the IGMP proxy, but that does not seem to help.

Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎08-10-2012

Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31

Message 5 of 5
(2,074 Views)

OK.  It is pinging successfully.

 

After I took the advice of disabling the IGMP proxy, that did not solve....yet

I did a router reboot from the web menu, but that did not solve...yet

I did a power recycle reboot of router, and that solved.

GGRRRRRR  Ugghh

I don't want to have to walk to the router to solve these problems.

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.