Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Adding a Lynksys wi-fi router to FIOS-default IP Address Issues

Reply
fireman_pete
Contributor
Contributor
Posts: 1
Registered: ‎12-09-2010

Adding a Lynksys wi-fi router to FIOS-default IP Address Issues

Message 1 of 4
(3,520 Views)

Hi All,

 

In order to increase the speed/range of our wireless internet, I have installed a Lyknsys WRT54G router.

 

I plugged the ethernet cable into the Verizon Westec Router, and the other end into the Lynksys. I did not plug it into the ethernet port, but one of the 4 open ports on the Lynksys. I was told to do this as I am only using it as a router.

 

BTW, I am not very good at this network stuff.

 

Anyways, as is good when the Lynksys is on the default settings.

 

However, i wanted to configure the Lynksys router for WEP, etc. When I type in the default IP (192.168.1.1) I can only access the verizon router, not the lynksys.

 

I turned off the verizon router, then was able to conntec to the Lynksys. I changed the default Lynksys IP address to (192.168.1.20), turner the verizon router back on, released and renewed my IP Config.  Now, no internet.

 

What I am doing wrong, please help.

 

Thanks

 

Pete

 

3 REPLIES 3
Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: Adding a Lynksys wi-fi router to FIOS-default IP Address Issues

Message 2 of 4
(3,514 Views)

@fireman_pete wrote:

I did not plug it into the ethernet port, but one of the 4 open ports on the Lynksys. I was told to do this as I am only using it as a router.

 

I turned off the verizon router, then was able to conntec to the Lynksys. I changed the default Lynksys IP address to (192.168.1.20), turner the verizon router back on, released and renewed my IP Config.  Now, no internet. 


You need to disable the DHCP server in the Linksys.

 

Without disabling the DHCP server in the Linksys, both the Actiontec and the Linksys will be offering IP addresses in response to a DHCP request.  The problem is that Linksys responds as if it is the default gateway, but in fact has no WAN connection.

 

 Other than that, your LAN-to-LAN conneection should be fine since you have moved the Linksys to a non-conflicting IP address on the same subnet.

 

lasagna
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,002
Registered: ‎05-27-2010

Re: Adding a Lynksys wi-fi router to FIOS-default IP Address Issues

Message 3 of 4
(3,446 Views)

Anti-phish's advice is correct ...  DHCP is getting in the way.

 

On the Linksys:

 

1. Change the IP address to something other than 192.168.1.1 (you indicated you selected 192.168.1.20 which is fine)

2. Turn off DHCP

3. Setup the wireless network (you indicated you were using WEP, I would highly recommend you use WPA/WPA2 instead)

4. Connect one of the four LAN ports on the Linksys to one of the four LAN ports on ActionTEC

 

On the ActionTEC:

 

1. Disable the Wireless interface

 

 

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Adding a Lynksys wi-fi router to FIOS-default IP Address Issues

Message 4 of 4
(3,422 Views)

The other method would be to change the linksys address to 192.168.2.1.  Leave everything turned on the Actiontec and the linksys and connect a lan port of the Actiontec to the WAN port of the Linksys.  Double natted then but will work just fine - limitation is that it is more complex to be able to connect from machines on the actiontec subnet to machines on the linksys subnet, vice versa is not an issue.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title