After connecting to client's VPN, I lose all connectivity

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎12-14-2018

After connecting to client's VPN, I lose all connectivity

Message 1 of 2
(605 Views)

I am a new Verizon Fios customer, and had my installation today. Internet works fine, however with connecting to my Client's server via VPN (Forticlient), after successfull connecting, I lose all connection. I cannot access any website through the VPN, or when I try to RDP into the server itself, it fails.

 

I tried calling support desk, but they were of no help, just shifting blame to client side without any real validation other than, "Are you able to connect to the internet?"

1 REPLY 1
Highlighted
Moderator Moderator
Moderator
Posts: 1,945
Registered: ‎07-06-2016

Re: After connecting to client's VPN, I lose all connectivity

Message 2 of 2
(590 Views)
Hi Vwik,

Your issue has been escalated to a Verizon agent. Please check your Private Message Inbox for a message from Verizon_Support. You can find your Inbox by clicking on your username at the top right corner of this page. Please direct all correspondence concerning your issue to the agents, who will be assisting you privately.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.