×

Switch Account

Alexa, FiOS and Orbi--do they not work together?

Alexa, FiOS and Orbi--do they not work together?

SOLVED
Reply
Contributor wallyg
Contributor
Posts: 2
Registered: ‎02-10-2015
Message 1 of 5
(359 Views)

I have an Orbi that is powering my home network.  The router is plugged into my Fios Modem/Router.  I have two satellites on other floors.  Everything is working fine.  Except for integration with my Fios.

 

I have a FiOS One box plugged directly into a separate coax from my router.

 

My Alexa can't find my FiOS box when I try to set up that skill.  And I haven't had any luck getting my Echo Connect working either.

 

Any suggestions?

4 REPLIES 4
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 1,948
Registered: ‎05-27-2010
Message 2 of 5
(354 Views)

OK, your Orbi's are acting as a "router" most likely.

 

This means that your Echo's are on a different network than your Fios One boxes and thus can't see one another (Echo's can only control devices on the same network unless they are using a "skill" bound to a central service (you would have to log the Echo skill and the FiOS one box into that service so they would communicate thru that relay -- which I suspect is not the way the FiOS one boxes work -- they rely on local network path).

 

Want to test this theory?

 

Do you have the WiFi on your Fios gateway still enabled?  Are you seeing both the network name of your Orbi WiFi network and the FiOS gateway?

 

If so, reset and reconfigure one of your Echo's and attach it to the FiOS WiFi network (default password and name on the router).  Then try to control the box from that Echo.   

 

Don't know much about Orbi's, but you'd want to put them in access point mode to have everything on the same network and get things to work properly.

 

If you need more help, knowing a bit more about exact how you have everything setup will help with recommendations. 

Contributor wallyg
Contributor
Posts: 2
Registered: ‎02-10-2015
Message 3 of 5
(345 Views)

That's what I've suspected.  The Alexa is connected to an Orbi satellite, which is connected to an Orbi router.  The Orbi router is connected to the FioS modem/router.  But it's running its own network--its own SSID, own password, etc.  I control access through the Orbi.  But the FiOS isn't connected to it...its just plugged into a coax and whatever service it gets is through the FiOS network.

 

Sounds like it is what it is...unless I want to run my Alexa off the FioS network?

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 1,948
Registered: ‎05-27-2010
Message 4 of 5
(293 Views)

Correct.   You need to put the Alexa on the same network as the Fios One box.

 

If the Orbi can be made an access point instead of a router mode (which would lose some of the control functionality it provides), that would resolve the issue since then they would be on the same network.  Is there a reason you can't do that?  Make the FiOS wifi network your "internet of things" Wifi and put all the control devices like the Echo and FiOS boxes on it and reserve the Orbi for your laptops and mobile devices?

 

You could put the MoCA network the FiOS one boxes are using on the 
Orbi side of the connection, but since you're provisioned over MoCA for your internet service doing so would mean not only getting a MoCA bridge, but some Lo-Pass filters and installing them in the right locations to block the signal from entering your Vz router.  Not an entry level networking project.

 

 

Highlighted
MVP Edg1 MVP
MVP
Posts: 1,076
Registered: ‎06-24-2018
Message 5 of 5
(178 Views)

@wallyg wrote:

That's what I've suspected.  The Alexa is connected to an Orbi satellite, which is connected to an Orbi router.  The Orbi router is connected to the FioS modem/router.  But it's running its own network--its own SSID, own password, etc.  I control access through the Orbi.  But the FiOS isn't connected to it...its just plugged into a coax and whatever service it gets is through the FiOS network.

 

Sounds like it is what it is...unless I want to run my Alexa off the FioS network?


Like other poster said you are on different subnets. Login to your G1100 and disable the wifi and setup you Orbi in AP mode. The G1100 has to be the DHCP server. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.