Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

All ports blocked except 80

Reply
demolishionc4
Contributor
Contributor
Posts: 1
Registered: ‎08-19-2015

All ports blocked except 80

Message 1 of 2
(1,551 Views)

I have been racking my head on this for a while now and not even the techs on customer support can even help me out. So heres the situation, I recently just switched over from MOCA to ethernet and got a router to run to the otn box. everything works fine except i none of my buddys can hear my teamspeak server. Checked the ports and they were still closed after setting up port forwarding, tried DMZ mode and still no go. replace the router with a realy nice one and still nothing. Then I check by connecting my pc directly to the ont and sure enough... nothing. The only port that I can find to be open is port 80, and all the tech tell me that the ont wont block the ports so I'm at a lost here.

1 REPLY 1
Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,574
Registered: ‎12-15-2010

Re: All ports blocked except 80

Message 2 of 2
(1,522 Views)

Ports will only show open, instead of the "Closed" or "Stealth" State if there is an application, such as a server running from those ports at the time of doing the test. Most connections made to another service, such as a Teamspeak server, will make an outbound connection. An inbound connection is then established from the Teamspeak server to the client, and NAT within your router (if this is in the mix) will then work to ensure that data reaches the client PC. This cycle causes the "two way communication" effect that many Internet applications use to function.

 

So say if the Teamspeak client claims port 80 for running a web interface from your computer. It also claims port 51234 for data between the TeamSpeak server and the client application itself. The application connects to port 1234 on the TeamSpeak server to create a TeamSpeak connection. If you were to port scan the server, the only port that would show as open, is port 1234. Port 51234 would not show up as open. The same goes for your computer. Scanning Port 80 will show it is open, but port 51234 will show as closed. This is because the "port check" tools can only check for services which are hosting a connection on a particular device - not that the port is actually allowed to pass traffic.

 

I'm not sure how clear I made that explanation, but hopefully it helps point you in the right direction. If you're hosting the TeamSpeak server from your FIOS connection, there is a good chance that something lame like a Firewall, somewhere, perhaps even on the client end, could be causing some grief. If Verizon suddenly started to roll out "Carrier Grade NAT" recently, this could also cause grief with applications like TeamSpeak, although that is quite unlikely. Just to be sure - the port you're checking is the actual port which is being used by TeamSpeak to authenticate and connect clients, correct? If yes, and clients can connect, I suspect the voice traffic, which probably operates on a randomly defined port, is not being passed. 

 

 

The thing to note is that, if all ports except for port 80 were blocked, your FiOS service would not work. My explanation above should clue into why. Verizon can effectivly block Inbound initiated connections, but outbound is a whole 'nother animal and is something they should never attempt to do. Your issue sounds like an outbound issue.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title