×

Switch Account

Apple IChat problem?

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-01-2008

Apple IChat problem?

Message 1 of 2
(8,663 Views)

Has anyone else heard of / had problems using Apple's iChatAV with Verizon FiOS?

 

I just switched from Verizon DSL to FiOS and now iChat will not connect. I can see when folks are on and their status, but I cannot connect to them.

 

Could it be a port blocking issue? Is there a tutorial somewhere on how to set up the FiOS router to allow a specific port range?

 

Skype works just fine, so it is definitely an iChat issue. 

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-01-2008

Re: Apple IChat problem?

Message 2 of 2
(8,533 Views)

OK, an update, since I got things working after a little research. Found the Portforward.com page for my router (Actiontec MI-424-WRv2) and the support.apple.com pages:

http://portforward.com/english/routers/port_forwarding/Actiontec/MI-424-WRv2/iChat.htm

and

http://support.apple.com/kb/HT2282
(for OSX 10.5 only)
http://support.apple.com/kb/HT1507
(for other OSX's)

For OSX 10.5, you need open only UDP ports 16384-16403 and (perhaps) UDP port 5678. I set both of these according to the portforwarding.com instructions. I did not open any other ports or turn off UPnP. For other OSX's you may need to open other ports (see the portforwarding.com page for your router model).

Tried iChat today and everything works. It is too bad that I had to be somewhat knowledgeable to get this done. Most of the users out there wouldn't have a clue where to begin with this stuff. 

 

 

View solution in original post

1 REPLY 1
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-01-2008

Re: Apple IChat problem?

Message 2 of 2
(8,534 Views)

OK, an update, since I got things working after a little research. Found the Portforward.com page for my router (Actiontec MI-424-WRv2) and the support.apple.com pages:

http://portforward.com/english/routers/port_forwarding/Actiontec/MI-424-WRv2/iChat.htm

and

http://support.apple.com/kb/HT2282
(for OSX 10.5 only)
http://support.apple.com/kb/HT1507
(for other OSX's)

For OSX 10.5, you need open only UDP ports 16384-16403 and (perhaps) UDP port 5678. I set both of these according to the portforwarding.com instructions. I did not open any other ports or turn off UPnP. For other OSX's you may need to open other ports (see the portforwarding.com page for your router model).

Tried iChat today and everything works. It is too bad that I had to be somewhat knowledgeable to get this done. Most of the users out there wouldn't have a clue where to begin with this stuff. 

 

 

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.